Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Question Regarding Movie Playback

  1. #1
    Hi,

    I recently downloaded a couple movies but am having trouble playing them back. I've installed the klite codec pack and use bsplayer for my standard player. When I try opening the file, using bsplayer or windows media player, I get a blank screen and no sound.

    I ran the GSpot codec viewer on each file, and this is what it says:


    It says i have 2 compatable codecs:
    DivX decoder filter and again DivX decoder filter

    Also, please note it has "no audio channels" under the audio section... does this mean anything?

    When I render, it says this:



    This is driving me crazy...all newly dled movies can't play Does anyone have any advice or solutions please?

    Thanks a _ton_
    DD

  2. Movies & TV   -   #2
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    Which movies did you download?

    There is a chance that you got some fake ones.

  3. Movies & TV   -   #3
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    Yup, that's what I was about to say u probably got some fake movies what are they.


    P.S. I am from Detroit. Do u live there or just part of your user name if u do what Main street u live by.

  4. Movies & TV   -   #4
    Poster
    Join Date
    May 2003
    Posts
    378
    I would almost guarantee its a fake see no audio channels at all

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •