Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Ubuntu: How to play PC Bin/Cue files?

  1. #1
    hey there,

    just made redundant, want to play my fav. game. But, just downloaded it (legally, actually), but i can't do anything with the files as it only worked on Windows b4.

    I downloaded Football Manager 2005 for PC. I read around and it apparently can work on Ubuntu. I have 8.10.

    I read about Wine etc, this would not let me mount the bin file. I thied GISO mount, but it won't mount it either. I've tried to convert the files to ISOs, but this didnt work, it wouldnt convert.

    Any ideas, i'm bored without a job, and i can only do so much searching a day.

    Cheers, you'd be improving a man's happiness.

    James

  2. Software & Hardware   -   #2
    just try

    modprobe loop
    in your terminal.

    if it gives you no request:
    sudo apt-get install loop

    after that mount your file with:
    mount -t iso9660 -o loop /your/directory/of/.bin /cdrom

    (you can use any folder instead of /cdrom)

  3. Software & Hardware   -   #3
    Hi, i entered 'modprobe loop' in terminal it said some error. I then entered 'sudo apt-get install loop' and it said

    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package loop

    I'm totally new to this, i'm not sure how to type location in of bin. It's on my desktop, the bin and cue is called fm2005.bin/cue. i've managed to use AcetoneISO2 which mounts the bin to a virtual drive. It allows me to click the setup.exe, opens the fm install page then says it can't proceed.

    Man, i'm dying to play this game, being jobless is poo!

    Cheers

  4. Software & Hardware   -   #4
    actoniso gives you an easy advantage

    so you mounted that file "somewhere"

    so i think it should show up "somewhere"

    maybe on you desktop. so if "fm install" shows up...
    just hit next ^^
    a few times i think... after you installed it you HAVE TO add an nocd patch/crack to play it. cause its copy protected and linux got some problems with successfully checking "originals"

    maybe megagames.com will help

    the game would be installed to C:\Program Files\Football Manager\....
    so place the crack/patch there!

    if you dont know where it is or if install tells you there is no such drive...
    so just type winecfg in you terminal ---> this will open an window where you can change many settings 4 wine! even the drives ...

    on a clean install the drive would be at:
    /home/username/.wine/drive_c

    so to start the game you have to type:
    wine /home/username/.wine/drive_c/Program Files/Football Manager 2005/???.exe

    hope that helps
    this game should work properly under linux ...

  5. Software & Hardware   -   #5
    cheers for that. I'll be honet,i'm lost! Yes, when i mount the bin file, a virtual drive appears on my desktop, just called 'A'. If i click on it, it shows several folders (including the crack) and the executable in there is 'autorun.exe'. If i click that, it says something in French about something (cant copy text) then stops installing. I know this game works on my pc as i used to play it on xp.

    Now,C:/...i didnt think i had one on Linux?

    Cheers for your help, much appreciated.

    James

    EDIT

    I did the winecfg, if brought up this:

    "err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2
    err:process:init_windows_dirs directory L"C:\\windows\\system32" could not be created, error 3
    err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2
    err:process:init_windows_dirs directory L"C:\\windows\\system32" could not be created, error 3
    err:wineboot:main Cannot set the dir to L"C:\\windows" (2)
    err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2
    err:process:init_windows_dirs directory L"C:\\windows\\system32" could not be created, error 3
    err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2
    err:process:init_windows_dirs directory L"C:\\windows\\system32" could not be created, error 3
    err:process:init_windows_dirs directory L"C:\\windows" could not be created, error 2
    err:process:init_windows_dirs directory L"C:\\windows\\system32" could not be created, error 3
    " and then opened a Windows style options (audio tabs etc)'

    2nd EDIT

    I added a C: on the Wine config, now what?
    Last edited by jimtiimber; 02-23-2009 at 08:17 PM.

  6. Software & Hardware   -   #6
    so sry for late reply...

    just try

    sudo winecfg

    and enter your password (sudo means acting as an admin)
    if this doesnt work...

    use the command
    su
    and enter !admin! password!
    after that try
    winecfg

    but youre on the right track

    //edit
    there should occour no errors eny more... if they even appear in your terminal
    ignore them and go to Drives tab
    there you should see some drives used under wine.

    add one @ this folder:
    /home/yourusername/games
    give it an letter like x or a or d or anything xD
    Last edited by unknown_error; 02-23-2009 at 08:19 PM.

  7. Software & Hardware   -   #7
    ok, i do the sudo config it just says 'jamie@jamie-laptop:~$ sudo winecfg
    wine: /home/jamie/.wine is not owned by you
    jamie@jamie-laptop:~$ su
    Password:
    su: Authentication failure
    jamie@jamie-laptop:~$
    ' (Jamie is me , hi!)

    I don't know why its saying things about ownership, i keep trying to delete a file from my trashcan, and it says i dont have permisssion either. My computer thinks it is boss.

  8. Software & Hardware   -   #8
    eyyy ^^ you arent using windows anymore

    now you are the boss


    'jamie@jamie-laptop:~$ sudo winecfg
    wine: /home/jamie/.wine is not owned by you

    means that wine was installed 4 jamie ... (/home/jamie/.wine)
    so no other user on your system is allowed to use it ... e.g. jamie.

    so just dont use sudo for wine...sry... my fault...

    try to add an folder with winecfg (as jamie)
    hmm should work also when errors appear.

    or ... just give an detailed output on what happens when you start the setup.exe on the cd.

    just it cant proceed?

    .....
    and so on
    the commmand su lets you change to the root account!
    its the master account what can mess your pc so be carefully
    but i see you dont know your root password... or no one has been set...
    think in ubuntu you can do this by clicking system/administration/users and groups

    edit:
    where are is your trash ? desktop?
    and you cant delete things in there?
    sounds a bit strange...
    a little tut:
    terminal:
    ls //gives you an output on files and folders that are in your current dir
    ls -la // shows hidden files and folders and post it in a user friendly output//also permissions are shown here

    open a terminal:
    type
    cd ~
    that will change into your home folder... (in your case /home/jamie)
    ls -la
    now you will see .wine
    get into this dir with
    cd .wine
    ls -la
    do you see drive_c ?=???
    Last edited by unknown_error; 02-23-2009 at 09:07 PM.

  9. Software & Hardware   -   #9
    ok, when i go to winecfg, drives tab, it shows i have:

    c: ../drive_c
    d: /media/cdrom0
    E: /
    H: /home/jamie
    Z: /

    I did the last part in the terminal, in wine it said:
    'jamie@jamie-laptop:~$ cd .wine
    jamie@jamie-laptop:~/.wine$ ls -la
    total 644
    drwxr-xr-x 3 jamie jamie 4096 2009-02-23 21:09 .
    drwxr-xr-x 53 jamie jamie 4096 2009-02-23 20:34 ..
    drwxr-xr-x 2 jamie jamie 4096 2009-02-23 20:04 dosdevices
    -rw-r--r-- 1 jamie jamie 599421 2009-02-23 21:09 system.reg
    -rw-r--r-- 1 jamie jamie 11 2009-02-22 10:57 .update-timestamp
    -rw-r--r-- 1 jamie jamie 2365 2009-02-23 21:08 userdef.reg
    -rw-r--r-- 1 jamie jamie 30943 2009-02-23 21:09 user.reg
    '

    I changed my permissions in the groups tab, another new thing i've learnt!

  10. Software & Hardware   -   #10
    hmmm try to change permissions for /home/jamie/.wine
    to 775

    with:
    chmod -R 775 /home/jamie/.wine

    then run winecfg again...

    now the directory drive_c should appear

    //edit
    775 means: write, reading, executing
    7 everyone
    5 only "users in group of owner" and "root"
    Last edited by unknown_error; 02-23-2009 at 11:20 PM.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •