Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: No Codec To Play Movie

  1. #1
    hello all,

    I downloaded pirates of the caribbbean and it was working fine. after i put the files on a cd, the original files (the ones in the pc) wont play no more saying that no codec was found and when it goes to search for the codec on the web, it cant find it. i tried to encode the file again but pretty much all software that i tried, says, no codec found.
    downloaded the wmp codec pack, didnt work, downloaded any player, u name it and it wont play it..just sound. tried wme and no luck. weird because it was working fine and now it wont play no more. can anyone help here?


  2. Movies & TV   -   #2
    sArA's Avatar Ex-Moderatererer
    Join Date
    Feb 2003
    I have had the same trouble.

    I had 8 mile, played it fine for a while, stopped it for a minute to get a drink and when I tried to play it again, it was grey screen. I thought...hmmmmm so I downloaded the latest Kazaa codec pack and it ran fine. I then went to watch it another time and...hey presto! It happened again!

    Any help on this would be appreciated.

  3. Movies & TV   -   #3
    yeah, but how i watch the movie in the kazaa theater?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts