Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Mohaa Quits After Starting The Tutorial

  1. #1
    I installes MOHAA, run configure.exe, replaced the no-cd file and it runs, but....

    When starting a new game, it begins loading and then the game stops and I'm back in windows....

    Anyone any idea what to do?

    Kuppie

  2. Games   -   #2
    Benno's Avatar Poster
    Join Date
    Jan 2003
    Location
    Birmingham
    Age
    32
    Posts
    2,305
    Doesnt it give you any eror message?

    You Better Keep In Mind That I Can Read Between The Lines


    Never argue with an idiot, they drag you down to there level and beat you with experience!!

  3. Games   -   #3
    thats the same problem i'm having with vice city. i think my problem is because of my crappy graphics card, maybe thats whats goin on with yours.

  4. Games   -   #4
    Monkeee's Avatar Post Whore
    Join Date
    Sep 2003
    Posts
    3,453
    Originally posted by Kuppie@18 September 2003 - 22:23
    I installes MOHAA, run configure.exe, replaced the no-cd file and it runs, but....

    When starting a new game, it begins loading and then the game stops and I'm back in windows....

    Anyone any idea what to do?

    Kuppie
    samething happened to me but when i installed the patch it worked!

  5. Games   -   #5
    Nope!!

    Installed the patch (1.11), replaced the no-cd file again, my graphic card has 128 MB and is brand new........

    Still nothing......the game quits aafter the intro movie en starting up the first possible mission: the tutorial......

    Any more suggestions?? I hope so!!

    Thanx!

    And no error message......

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •