Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Newbie Poster needs help

  1. #1
    Hi - I am just starting to post to a binaries audiobooks newsgroup, and I am very confused. I have spent a lot of time (weeks) preparing, reading tutorials, Forum FAQs and as much other stuff as I can find. I have made a couple of successful posts, but the last one has got me very confused, and I hope someone can help. I really don't want to make incorrect posts to newsgroups, and make people angry.

    Today I posted a very large audio book, made up of multiple files. I named the files carefully and created par2s using quickpar. I created an nzb and posted the files with Yenc Powerpost.

    Powerpost tells me that all files were successfully posted. However, when I access the newsgroup to check that all the files are there, I see quite different things, depending on what newsreader I use.

    When I use Outlook Express, none of the files show up.

    When I use Newsrover (up till now my preferred newsreader) only some of the files are there, and the subject line is not displaying correctly.

    To check whether the problem was with the newsreader, I downloaded Grabit - and to my surprise, Grabit shows ALL the files as present and available, exactly as I posted them.

    Can anyone help me make sense of this?

    With respect to not all files showing up in all newsreaders - Surely, if the files are on the server, they are there, and any Newsreader should see them....???

    With respect to the subject line displaying incorrectly in Newsrover - Is it unusual that one newsreader will get the subject line of a post correct, but another will not? Is there any way for me to make sure that this doesn't happen?

    I created the subject line in Powerpost in the following format:
    "For Bill: Filename.mp3 (1 of 20) yenc"
    (Bill is the person who requested the files)

    This is exactly how ALL the files show up in Grabit.

    However, in Newsrover, the par2 files, nfo and nzb files display correctly in this format, but the mp3 files just show up as "Filename.mp3 (1 of 20), without the prefix "For Bill:" This is very annoying and potentially confusing, as it means that the files will not be grouped with the par2s, nfo and nzb in the newsgroup listings.

    I hope someone will be kind enough to help me with this.

    My news service is Astraweb.
    Last edited by skypilotpete; 03-08-2009 at 11:53 AM. Reason: Added info

  2. Newsgroups   -   #2
    222MHz's Avatar Poster
    Join Date
    Jul 2008
    Location
    Florida
    Posts
    197
    What group did you post it to and when?
    Last edited by 222MHz; 03-08-2009 at 02:52 PM.

  3. Newsgroups   -   #3
    alt.binaries.mp3.audiobooks. posted 8 march. They are all listed correctly by newzleech.com as being there in that newsgroup, but they still don't show up in Newsrover, nearly a day later. I have also noticed that Grabit shows all the files EXCEPT for the nzb file - but Newzleech.com definitely does show the nzb file as being there, along with all the other files, in alt.binaries.mp3.audiobooks.

  4. Newsgroups   -   #4
    222MHz's Avatar Poster
    Join Date
    Jul 2008
    Location
    Florida
    Posts
    197
    Hum.. I don't see anything there today that is listed as being "to mike"..

    What is the subject of the posts?

  5. Newsgroups   -   #5
    Member
    Join Date
    Mar 2006
    Posts
    1,377
    Quote Originally Posted by skypilotpete View Post
    Hi - I am just starting to post to a binaries audiobooks newsgroup, and I am very confused.

    Today I posted a very large audio book, made up of multiple files. I named the files carefully and created par2s using quickpar. I created an nzb and posted the files with Yenc Powerpost.

    Powerpost tells me that all files were successfully posted. However, when I access the newsgroup to check that all the files are there, I see quite different things, depending on what newsreader I use.

    When I use Outlook Express, none of the files show up.

    When I use Newsrover (up till now my preferred newsreader) only some of the files are there, and the subject line is not displaying correctly.

    To check whether the problem was with the newsreader, I downloaded Grabit - and to my surprise, Grabit shows ALL the files as present and available, exactly as I posted them.

    Can anyone help me make sense of this?
    One of the things you might do, is to get a 'check' account on another news-server other than where you're posting on (Astraweb you said), maybe a block account somewhere (unfortunately, Giganews doesn't offer them anymore...). Anyway, then you can check to see how the 'distribution' is working off of astraweb. You can easily check the top lines of the header received elsewhere (hey, maybe your isp news-server if they still have one is another good way to check), it will show the 'route' the packets took to get from A to B. Then you can maybe see what's going on, on what you're doing wrong (either posting, or checking the postings).

    BTW, since you're using Newsrover, you can easily gin up a filter to 'find' your posting(s).
    Last edited by Beck38; 03-09-2009 at 10:35 PM.

  6. Newsgroups   -   #6
    Thanks for your answers. Unfortunately I didn't think things through very well when I first asked the question on this forum, and I used my "skypilotpete" id, which I use a lot and which is quite identifiable. For this reason, I don't want to give give details of my newsgroup posts, as it would reveal my Newsgroup posting ID, which I want to remain completely anonymous.
    As to my original question, I think perhaps I was underestimating how long it can take for messages to propogate. After a couple of days all of my postings are now shown as available by Newsrover. I was expecting them to become visible almost immediately. However, I'm still rather confused about how Grabit and Newzleech could see them almost immediately, while Newsrover took a couple of days to find them. Maybe I should give up thinking about it, and just be more patient in future.

  7. Newsgroups   -   #7
    MultiForce's Avatar Poster
    Join Date
    Sep 2005
    Age
    35
    Posts
    1,801
    Quote Originally Posted by skypilotpete View Post
    Thanks for your answers. Unfortunately I didn't think things through very well when I first asked the question on this forum, and I used my "skypilotpete" id, which I use a lot and which is quite identifiable. For this reason, I don't want to give give details of my newsgroup posts, as it would reveal my Newsgroup posting ID, which I want to remain completely anonymous.
    As to my original question, I think perhaps I was underestimating how long it can take for messages to propogate. After a couple of days all of my postings are now shown as available by Newsrover. I was expecting them to become visible almost immediately. However, I'm still rather confused about how Grabit and Newzleech could see them almost immediately, while Newsrover took a couple of days to find them. Maybe I should give up thinking about it, and just be more patient in future.
    I'm able to see all the files I post to Giganews right away, when browsing headers. A friend of mine has to wait for a couple of hours or so before he can see them on Astraweb.

    If Newsrover, Grabit and Newzleech are connected to the same news server then you should be able to see the posts right away in all the programs (after downloading headers of course).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •