Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Transparent Images ......

  1. #1
    TRshady
    Guest
    When inserting images with a transparent background into dreamweaver, home come the background of the image comes out as pale yellow?

    I have tried both photoshop (help>export trans ....) and fireworks mx 2004 as gif and setting its transparency but neither works.
    Oh, and the background on dw is yellow, lol. A blue with no other yellow settings.

    Thanks

  2. Software & Hardware   -   #2
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Is it only well it in dreamweaver or even when you save it, and view it?

  3. Software & Hardware   -   #3
    TRshady
    Guest
    When viewed outside of dw it looks fine.
    When added to a page in dreamweaver, it still looks fine. Only when previewed it comes as yellow

  4. Software & Hardware   -   #4
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Well that cant be too much of troble, as long as it works when its done. Do you have a beta version of DW, that may be a problem.

  5. Software & Hardware   -   #5
    TRshady
    Guest
    Sorry, I meant. It looks ok when added to the page, but when saved or previewed the background of the image becomes a pale yellow.

    But, the actual image (.gif) is transparent when viewed with microsoft photo viewer for example.

  6. Software & Hardware   -   #6
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    I havent use DW before, so i dont know why it would preview like that. I just wouldn't care as long as when put on the page it ok, then your fine. Have you tried the FAQ's at there site?

  7. Software & Hardware   -   #7
    TRshady
    Guest
    Yeah, I wouldn't mind either, but even when the page is saved, its still yellow.
    I'll try frontpage, if it works, then the new dw mx 2004 has a problem .........

    Thanks

  8. Software & Hardware   -   #8
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Here go here

    http://webforums.macromedia.com/dreamweave...s.cfm?catid=189

    The FAQ's dont help, so i suggest the forum, it would help if you dont get help here.

  9. Software & Hardware   -   #9
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    Originally posted by TRshady@20 September 2003 - 01:38
    Yeah, I wouldn't mind either, but even when the page is saved, its still yellow.
    I'll try frontpage, if it works, then the new dw mx 2004 has a problem .........

    Thanks
    Oh i thoght that it was fine after you saved it, i gusse that is a problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •