Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Weird Sound

  1. #1
    Poster
    Join Date
    May 2003
    Posts
    54
    When I booted up my pc I noticed a wobbly tone to the Win XP opening sound. Then I tried playing music to see if it was something more and I get a high pitched, wobbly tone to everything. I have integrated sound, Soundmax, and I tried restarting my comp, but it didn't help. Any thoughts?

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Why not go to your Device Manager and check if your soundcard is functioning properly.
    Maybe you need to reinstall a driver.
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    Poster
    Join Date
    May 2003
    Posts
    54
    I checked, it says its working properly

  4. Software & Hardware   -   #4
    Try reinstalling your driver.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  5. Software & Hardware   -   #5
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    Posts
    15,388
    Maybe it&#39;s lying.

    If your soundcard is integrated, I don&#39;t see that you have too many options.
    Either your driver has gone south or your soundcard has.
    Do you have a headphone jack?
    If that works right then you could say that your driver/soundcard is OK and your speakers are faulty.
    If not, then maybe try reinstalling the soundcard driver.
    If that fails then you might just need to get a new soundcard.
    "I am the one who knocks."- Heisenberg

  6. Software & Hardware   -   #6
    Poster
    Join Date
    May 2003
    Posts
    54
    I reinstalled the drivers and it works fine. thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •