Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Monitor has flashing pixels

  1. #1
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871

    Unsure

    I woke up this morning and noticed that my monitor had some flashing pixels. They don't seem to be consistent though. I first noticed them on my dexktop background which is a dark blue. They flashed white and then back very rapidly. I opened up mspaint, painted the canvas black and placed it in front of the flashing pixels and the flashing stopped. When I went to newegg.com, their flash banner was flashing in some spots, but when the banner changed it started flashing in completely different spots. Below is a screen capture I made of the newegg banner.

    http://securechat.atbhost.net

    I made sure that all of my cables were securely attached, I reinserted the vid card, checked the temperature (vid core is running at 43c), tried reducing the core clock and I plugged the monitor into the secondary output port. Nothing has worked.

    So, any ideas?

    EDIT* I hooked up another pc to the monitor and it doesn't flash, so it's not the monitor.
    Last edited by mbucari1; 04-27-2009 at 08:33 PM.

  2. Software & Hardware   -   #2
    orphess's Avatar Member
    Join Date
    Dec 2008
    Location
    Planet Earth
    Age
    37
    Posts
    17
    What type of cable are you using? Is it a DVI- or VGA connection?

  3. Software & Hardware   -   #3
    Detale's Avatar Go Snatch a Judge
    Join Date
    Jan 2006
    Location
    Brooklyn, NYC
    Posts
    8,120
    My suggestion would be to check the connection between the monitor and the card for dust or even any corrosion. What monitor/Vid card? and as Orphess said DVI/VGA/HDMI connection is it?

  4. Software & Hardware   -   #4
    mbucari1's Avatar Poster BT Rep: +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35BT Rep +35
    Join Date
    Jan 2007
    Age
    30
    Posts
    2,871
    k, I checked the dvi cable and it didn't look corroded. I wire brushed it to a sparkle, and no more speckles! Thanks a heap Detale!

  5. Software & Hardware   -   #5
    Detale's Avatar Go Snatch a Judge
    Join Date
    Jan 2006
    Location
    Brooklyn, NYC
    Posts
    8,120
    Glad it worked man.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •