Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: The.Dark.Knight.2008.1080p.BluRay.DTS.x264-ESiR

  1. #1

    Urgent

    I've been wanting to download this release from usenet but having problems. I'm currently using astraweb as my provider and get my NZBs off binsearch but I can't seem to be able to download this particular release. It just gives me 430 error.

    This release has been uploaded twice, the first one that I can find is from 158 days ago and the other one was uploaded 61 days ago. Both give me the same 430 error.

    Anybody know why? I can download releases older than this one fine but this one just seems broken.

  2. Newsgroups   -   #2
    Poster BT Rep: +1
    Join Date
    Jan 2006
    Posts
    548
    I think astraweb were probably asked to remove it for copyright infringement, seems to be there on a highwinds server.
    Last edited by UsenetGuy; 05-17-2009 at 03:37 PM.

  3. Newsgroups   -   #3
    dutchmaster420's Avatar God's Son
    Join Date
    Feb 2006
    Location
    Long Island, NY
    Age
    30
    Posts
    3,136
    yea i was late on x-men origins on astraweb and got errors cuz astraweb took off every single uploaded copy of it....never ran into anything else that i cudnt get off astraweb tho

    edit: just tried the dark knight and yes its definatly been taken off their server
    Last edited by dutchmaster420; 05-04-2009 at 10:42 AM.

  4. Newsgroups   -   #4
    Is this just an astraweb isolated incident? Makes me want to just ship to another newserver if this is the case...

  5. Newsgroups   -   #5
    MultiForce's Avatar Poster
    Join Date
    Sep 2005
    Age
    35
    Posts
    1,801
    A couple of missing block but fine on GigaNews

  6. Newsgroups   -   #6
    Very interesting.

  7. Newsgroups   -   #7
    SonsOfLiberty's Avatar The Lonely Wanderer
    Join Date
    Dec 2008
    Location
    Capital Wasteland
    Posts
    24,011
    It shows complete (Dark Knight in super search) and X-men wolverine workprint show complete on supe search as well..oh I'm with Astraweb though and using SS and both show complete.
    [center]

  8. Newsgroups   -   #8
    Maybe this was the issue I ran into when I made my thread a while back. That combined with my crappy former ISP so my bandwidth was 1/3rd of what I was paying for during peak times.

    I'm curious why some say there are errors and SOL, who knows a whole lot, says it is complete. Could it be different servers? Or that the information in the client is wrong?

  9. Newsgroups   -   #9
    SonsOfLiberty's Avatar The Lonely Wanderer
    Join Date
    Dec 2008
    Location
    Capital Wasteland
    Posts
    24,011
    It could be a number of things, the server it's situated on, the ISP, or even that my SS is tied to Giganews, but they are propagate to the same, at least from my experience. BTW, your pretty rich if you want to pay 3x more at Giganews, do you honestly expect them not to remove copyright work if asked? All providers will if asked.
    [center]

  10. Newsgroups   -   #10
    Hmm I'm interested in the fact that SS is tied to GN. If it is complete there, then it has little bearing on the OP's problem with AW.

    I'm sure GN removes posts too. And I have both AW and GN but I don't feel like downloading a 1080p film twice to test this out.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •