Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: PC won't boot?

  1. #1
    im helping fix my sisters computer, the problem is that the bios (phoenix award winingbios)wont boot the cd, it comes up press enter to boot from cd then goes to the option page where it gives you options about choosing safe mode.The computer was custom built, i have tried researching on the net and tried to load different changes in the bios none worked. the bios also has some kind of cmos option which i have learned is some kinda backup memory.

    Someones help would be greatly appreciated.

  2. Software & Hardware   -   #2
    clocker's Avatar Shovel Ready
    Join Date
    Mar 2003
    You need to clear the CMOS and reset the default BIOS options.

    Unplug the power supply from the wall.
    Remove the CMOS battery ( silver, about the size of a quarter) and leave it out for a few minutes.
    Replace battery and replug the PC to the wall socket.

    Then see what happens.
    "I am the one who knocks."- Heisenberg

  3. Software & Hardware   -   #3
    thank yo my friend your help will go a long way. cheers.

    tried it there, nothing. how do i load the default bios settings? it is reconizing the cd becuz it comes up then says press enter to boot from cd then the screen goes buggy then it gives u the safe mode and load last good config screen. she had this problem be4 and tuk it bk to shop and the man installed xp without fixing the real problem. i know it is sumthing in the bios that is stopping the os from being loaded from the cd, checked and the dvd drives are reconized.

    Starting to piss me off trying to find a solution for this shit.

    any advice would be welcome!!!!

    Last edited by spongebong; 05-19-2009 at 11:38 PM. Reason: Automerged Doublepost

  4. Software & Hardware   -   #4
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    I'm going to assume that you are pressing the enter key when it says "press enter to boot from cd".

    The question is, is it recognising your keyboard?

    There should be an option to go to the bios settings (usually the DEL key or F1, F2 or F10) displayed as one of the first options. Press whichever key it indicates.

    If there's no response, then your keyboard probably isn't being recognised. Try pressing the scroll lock when the boot sequence is being displayed. If that doesn't work either then there is definitely a keyboard problem. Check the connections. Try another keyboard if you've got one. However, if it is a USB keyboard it may simply be that the USB port is disabled at this point (bios default should be enabled). If you've got or can borrow a keyboard with a ps/2 style connector try that one instead.

    The fact that you didn't get an option to reset bios defaults suggests you didn't wait long enough after removing the battery (always assuming you followed that piece of advice) so try again and wait a bit longer this time. Just to make sure that all the system power is dissipated press the power on button just before you remove the battery, it should cut down the amount of time you need to wait.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts