Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: High Cpu Usage On Particular File

  1. #1
    short and sweet question here.
    when i click on a file (not even opening it), explorer uses 99% of my cpu and approx 80MB ram until i restart my comp
    the file is a video file and is not virus infected.

    any help would be appreciated please

    spec athlon 2700, 512meg ram, windows xp etc...
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    1,198
    When you click on the video icon, Windows XP opens a preview screen at the lower left of the screen. I guess that Windows is having problems with the preview. Does that video still play properly?

  3. Software & Hardware   -   #3
    Originally posted by Somebody1234@29 September 2003 - 06:03
    When you click on the video icon, Windows XP opens a preview screen at the lower left of the screen. I guess that Windows is having problems with the preview. Does that video still play properly?
    well, it doesn&#39;t open in wmp or bs player (wmp "encounters an unknown error" and bs player hangs), i can&#39;t see the preview, however, i&#39;m currently hiding previews, does that matter?

    i&#39;ll try video lan now, but i&#39;ve never had a problem like this
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  4. Software & Hardware   -   #4
    asmithz's Avatar Hi-Definition
    Join Date
    Jun 2003
    Posts
    11,082
    You can try defragmenting to see if that helps. Also reinstall the codec packs.

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Apr 2003
    Location
    Canada
    Posts
    1,198
    Perhaps the video file is corrupt? Did it use to play or did you just download it?

  6. Software & Hardware   -   #6
    Originally posted by Somebody1234@29 September 2003 - 06:12
    Perhaps the video file is corrupt? Did it use to play or did you just download it?
    i just downloaded it today...i&#39;ve fixed it now by using my trusty old avipreviewc
    thanks for the suggestions anyway...
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  7. Software & Hardware   -   #7
    ur dealing with a corrupt and codec addon problem. there&#39;s a small fix to it. i&#39;ll find u the file and put it here. don&#39;t defrag or anything. not needed at this point.

  8. Software & Hardware   -   #8
    what are the odds of posting at the same time.

  9. Software & Hardware   -   #9
    Originally posted by nikita69@29 September 2003 - 06:17
    what are the odds of posting at the same time.


    i wonder if i&#39;m getting this problem because i installed the nemo codec pack...
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  10. Software & Hardware   -   #10
    &#60;&#33;--QuoteBegin-+----&#62;</div><table border=&#39;0&#39; align=&#39;center&#39; width=&#39;95%&#39; cellpadding=&#39;3&#39; cellspacing=&#39;1&#39;><tr><td>QUOTE ( @ --)</td></tr><tr><td id=&#39;QUOTE&#39;>&#60;&#33;--QuoteEBegin--&#62;
    Quote Originally Posted by nikita69,29 September 2003 - 06:17
    what are the odds of posting at the same time.


    i wonder if i&#39;m getting this problem because i installed the nemo codec pack... [/QUOTE]
    I know other have tried nemo and had no problems, yet after testing it in several PC environments, i believe it&#39;s one of the worst.
    btw, no, i don&#39;t have nemo and sometimes get these files so i delete them.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •