Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: No Uploads

  1. #1
    This is not a problem for me: downloads works fine but I don't understand why uploads don't work. I'm sharing more than 4000 files and I have installed Italian version 2.4.3. In the previeous version uploads worked fine and I didn't actually made any change in firewall settings. (i'm on ADSL 256/128)
    Anyone can tell me something more?

    Furthermore, after dowloading and installing the new KazaaLite 243, Norton antivirus found 18 infected file in windows\system32\sys32 (ripper, decoder, player etc). May be codec pack? I don't remember I downloaded them...
    Someone else has met this problem?

    Thanks

    Orol54
    (and sorry for my English.)

  2. File Sharing   -   #2
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    Make sure all the files are in your shared folder default C:/My shared folder, as for the virus u probably downloaded and know your AV is letting u know about it, it must have copied itself. Find out what it is and remove it.

  3. File Sharing   -   #3
    Make sure all the files are in your shared folder default C:/My shared folder, as for the virus u probably downloaded and know your AV is letting u know about it, it must have copied itself. Find out what it is and remove it


    I have a custumized shared folder which has always worked good so far. I have now redo sharing operations steps by using manual function. Anyway in my KL++ status-bar there are currently 4381 shared files but no uploads happen.

    As virus, I'm sorry but I don't understand what you say about. However, I have deleted the infected files without problems. Many thanks just the same.
    Ciao
    orol54

  4. File Sharing   -   #4
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    Just because u delete the files doesn't mean the virus is gone.

  5. File Sharing   -   #5
    Just because u delete the files doesn't mean the virus is gone
    I used Norton-AV to remove them from quarantine. Virus name was W32.MEXER.D.WORM and on Norton'website there is this description:

    W32.Mexer.D.Worm is a worm that attempts to spread across file-sharing networks such as KaZaA and iMesh. It also attempts to download an executable from a hard-coded Web link.

    Bye

  6. File Sharing   -   #6
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by Orol54@30 September 2003 - 02:35
    This is not a problem for me: downloads works fine but I don't understand why uploads don't work. I'm sharing more than 4000 files and I have installed Italian version 2.4.3. In the previeous version uploads worked fine and I didn't actually made any change in firewall settings. (i'm on ADSL 256/128)
    Anyone can tell me something more?
    No Uploads?

    I think the new installation of KL++ 'forgets' the old KL++'s kazaa port settings and chooses a new one -- people that were previously connecting on the old port are no longer connecting because KL++ is not listening on that port anymore.

    So you'll have to wait for NEW connections on the NEW port or change back to the old one.

    BTW, you can probably monitor old connection attempts if your firewall is sensitive enough and/or you have a good connection monitoring program.

    With as many files as you have shared, you're risking a painful overload for your 15 KB/sec MAX upload speed connection. You cannot possibly upload all those files once each in probably less than a couple weeks/months, but you may be SOON getting 10+ upload requests a minute if the network holds together.

  7. File Sharing   -   #7
    Originally posted by Switeck+30 September 2003 - 23:54--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Switeck @ 30 September 2003 - 23:54)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-Orol54@30 September 2003 - 02:35
    This&nbsp; is not a problem for me: downloads works fine but I don&#39;t understand why uploads don&#39;t work. I&#39;m sharing more than 4000 files and I have installed Italian version 2.4.3. In the previeous version uploads worked fine and I didn&#39;t actually made any change in firewall settings. (i&#39;m on ADSL 256/128)
    Anyone can tell me something more?
    No Uploads?

    I think the new installation of KL++ &#39;forgets&#39; the old KL++&#39;s kazaa port settings and chooses a new one -- people that were previously connecting on the old port are no longer connecting because KL++ is not listening on that port anymore.

    So you&#39;ll have to wait for NEW connections on the NEW port or change back to the old one.

    BTW, you can probably monitor old connection attempts if your firewall is sensitive enough and/or you have a good connection monitoring program.

    With as many files as you have shared, you&#39;re risking a painful overload for your 15 KB/sec MAX upload speed connection. You cannot possibly upload all those files once each in probably less than a couple weeks/months, but you may be SOON getting 10+ upload requests a minute if the network holds together. [/b][/quote]
    Not neccesarily. I have 15,000 and rarely use all of my 35 KB/s.

  8. File Sharing   -   #8
    Originally posted by Switeck+30 September 2003 - 23:54--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Switeck &#064; 30 September 2003 - 23:54)</td></tr><tr><td id='QUOTE'><!--QuoteBegin-Orol54@30 September 2003 - 02:35
    This&nbsp; is not a problem for me: downloads works fine but I don&#39;t understand why uploads don&#39;t work. I&#39;m sharing more than 4000 files and I have installed Italian version 2.4.3. In the previeous version uploads worked fine and I didn&#39;t actually made any change in firewall settings. (i&#39;m on ADSL 256/128)
    Anyone can tell me something more?
    No Uploads?

    I think the new installation of KL++ &#39;forgets&#39; the old KL++&#39;s kazaa port settings and chooses a new one -- people that were previously connecting on the old port are no longer connecting because KL++ is not listening on that port anymore.

    So you&#39;ll have to wait for NEW connections on the NEW port or change back to the old one.

    BTW, you can probably monitor old connection attempts if your firewall is sensitive enough and/or you have a good connection monitoring program.

    With as many files as you have shared, you&#39;re risking a painful overload for your 15 KB/sec MAX upload speed connection. You cannot possibly upload all those files once each in probably less than a couple weeks/months, but you may be SOON getting 10+ upload requests a minute if the network holds together.[/b][/quote]
    Thanks a lot you for suggestions.
    How can I do to know which is the currently right port for Kazaa++?
    In Option> Firewall tab the only section active is "Input port", with 1513 as default number of input port and 80 as alternative port.
    I&#39;d trying to change some parameters in Kazaa++ but it didn&#39;t help. I&#39;d also temporarily disenable Norton Firewall but the same, no uploads happen

    There is something very odd too: sometimes, now, I have just one upload and then no more else for a long long time (hours)

    I&#39;d installed 2.4.3 version over the previous version (I read that I could do it): may be this is the reason of a such failure.
    I&#39;ll try to unistall every thing and reinstall all on "clean ground"; then I will tell you something about.
    (It&#39;s very hard for me to write in English....Thank God there is Babylon...)

    Bye
    Orol54

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •