Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: error while trying to buyrn g.i joe rise of cobra for 360

  1. #1
    well this is the error i got while burning half way, yeah i have the laybreak set to 1913760. ive burned at least 40+ games and this is the one of the first times i came across an error. im not sure if its the game or me but i took a screenshot of the error i got and here it is



  2. Software & Hardware   -   #2
    dadelor's Avatar Supercalafragalistic BT Rep: +4
    Join Date
    Apr 2008
    Location
    WonderLand
    Posts
    297
    Its not you. I have recently been having the same error when burning. youre not alone.

  3. Software & Hardware   -   #3
    with gi joe rise of the cobra?
    or other games as well?

  4. Software & Hardware   -   #4
    SonsOfLiberty's Avatar The Lonely Wanderer
    Join Date
    Dec 2008
    Location
    Capital Wasteland
    Posts
    24,011
    It's either your media (who makes it) or burner...change media re-burn, or "change" your burners speed, if still doesn't burn, udpate your firmeware and burn again, if not your burner is probably on the fritz.
    [center]

  5. Software & Hardware   -   #5
    my burner is no more than 2 months old
    its a new computer
    but then again i am constantly burning dvds
    50-60 already burned in about a month..

  6. Software & Hardware   -   #6
    Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Aug 2009
    Posts
    52
    hmm... patch it with abgx360?
    sometimes it corrects the problems with the game. but if you did

    on img
    write image to disk->tools->settings->write-> layer break, set to user specific. and type in 1913760

    hope this helped

  7. Software & Hardware   -   #7
    well i dont think this game is verified with abgx360, doesnt pass verification yet

  8. Software & Hardware   -   #8
    Poster BT Rep: +11BT Rep +11BT Rep +11
    Join Date
    Aug 2009
    Posts
    52
    ^ i believe you can still patch it and it makes it work?

  9. Software & Hardware   -   #9
    Quote Originally Posted by kell0w View Post
    ^ i believe you can still patch it and it makes it work?
    nope i dont think so
    it says autofix didnt work cuz its still doesnt know if its stealth..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •