Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Windows 7 sound issues

  1. #1
    brento's Avatar Poster
    Join Date
    Mar 2009
    Location
    Philadelphia
    Posts
    482
    Hey guys,
    So I just installed Windows 7 Professional, and I then installed the Realtek '97 Audio program so the sound would work. Problem is, sound doesn't come out of the headphones when I plug them in. Instead, the sound just keeps on coming out of the speakers so it seems like Windows doesn't recognize my headphones.
    Any suggestions would be appreciated

  2. Software & Hardware   -   #2
    Frankthetank1's Avatar Über User BT Rep: +25BT Rep +25BT Rep +25BT Rep +25BT Rep +25
    Join Date
    Sep 2006
    Location
    Boston
    Age
    40
    Posts
    792
    control panel type sound in search bard u should be able to figure it out from there
    “Just because you’re miserable doesn’t mean you can’t enjoy your life.”

    DO NOT RANDOMLY PM ME ASKING FOR INVITES!

  3. Software & Hardware   -   #3
    GamesoulMaster's Avatar n00b
    Join Date
    Aug 2009
    Location
    All over the internet
    Posts
    17
    Why didn't you stick with the default drivers that come with Win7? My computer uses Realtek, and when I installed Win7 on it, I didn't bother with installing audio drivers beyond the defaults. Haven't had any problems with headset detection (I use an analog headset, so I use both headphone and microphone jacks).

    Oh, and since you installed the actual Realtek software... Did you go into the software and make sure that the option is checked for auto-detecting things when they're plugged in? If so, keep the software window up and plug in your headphones... does the software (or even the computer, with maybe the spinning "waiting" circle) give any indication at all that it noticed the headphones get plugged in?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •