Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Xvid Mayday

  1. #1
    Im lost , I tried using tmpgenc on a DIVX movie and all i get is a movie with no sound , I dont know what to do next ? . Have i set tmpgenc up wrong or am i missing the plot . Please take pity on this sad person and give me your expert advice .

  2. Movies & TV   -   #2
    muchspl2
    Guest
    need to set up your vfapi settings


    match all the setting you have, don't worrie about the ones you don't have, just the ones you do

  3. Movies & TV   -   #3
    Im afraid i tried that and it still didnt work . Thanks anyway i do appreciate it.

  4. Movies & TV   -   #4
    muchspl2
    Guest
    does the avi play normaley in wmp

  5. Movies & TV   -   #5
    leonidas's Avatar Poster
    Join Date
    Mar 2003
    Location
    Paris
    Age
    36
    Posts
    1,223
    Why not just use VideoLan or Bs-Player+klite Codecs-Pack to watch any kind of video file?

  6. Movies & TV   -   #6
    muchspl2
    Guest
    he doesn't want to watch it, he wants to encode it

  7. Movies & TV   -   #7
    im going to try vidoelan and give that a go.Thanks for the help

  8. Movies & TV   -   #8
    leonidas's Avatar Poster
    Join Date
    Mar 2003
    Location
    Paris
    Age
    36
    Posts
    1,223
    Oups! Sorry then

  9. Movies & TV   -   #9
    if its xvid u need to convert the ac3 sound into an avi or wav then convert that should solve your problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •