Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Problems With Nero Cd-copy

  1. #1
    I'm having weird problems with NERO 6 Ultra...

    I had v - I tried to do a CD copy on a CD that i'd burned - the file on the CD was the DVD rip of Star Wars: A New Hope - around 698 MB. I'd burned this, no problem, using NERO 5.5 - for some reason when I tried to do the copy it told me there wasn't enough space on the CD - yes it was a 700 MB CD. I tried a lot of CDs, so it wasn't that.

    Checked NERO's site - there was a patch for the overburn feature. Downloaded, installed. I tried the burn [on-the-fly copy, read spd 32x] again and this time it popped up its normal messages - analyzing, cd is copyrighted [how is it copyrighted if i burned it myself?!] and burn started @ 12x.

    Except it didn't start. The drive I was reading from got stuck reading with the light on for about 15 seconds, then the light went off and nothing happened. No lights, no whirring, nothing, except for the elapsed time which kept ticking off seconds. I tried aborting - it popped up the warning, i clicked yes to stop, and that was it - it never popped up the box for an aborted burn, I couldn't eject the CD's, it kept ticking away elapsed time, and I had to use the XP task manager to end process. And after that my drives were totally dead - no lights, no read, nothing - I had to restart to be able to eject the CDs.

    I deinstalled the whole thing, installed Nero - same problem. v.15 says that there&#39;s not enough space even though the size is < 700 MB and v.19 refuses to burn it.

    I can do an audio CD copy alright - it just seems to be avi files that refuse to CD-copy. I know this can be done... does anyone have any ideas why/what&#39;s going wrong?

    I dont particularly want to restart another 10 times.


  2. Software & Hardware   -   #2
    just goto nero and get the update, it was a bug

  3. Software & Hardware   -   #3
    i did get the update - it hangs when i use the update and says it&#39;s too big when i dont have the update.

  4. Software & Hardware   -   #4
    Forgot to mention I tried turning overburn feature on and off both before and after updating - no change.

    The bug explains why it said the CD didn&#39;t have enough space - it doesnt explain why it doesn&#39;t read after I update or why it hangs/freezes the drives.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts