Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: No Audio After Avi To Mpeg Convertion

  1. #1
    Member
    Join Date
    Jun 2003
    Posts
    12
    Hope someone can help.Im trying to produce a vcd to play on external player. I converted an avi movie file to mpeg using tmpgenc plus 2.5 , the picture is fine but it has no audio.I can split the mpeg to fit on 2 vcds and burn with nero with no problem but just need some sound before i try again.Should i try a different program to convert to mpeg or is there a solution on tmpgenc options? Look forward to hearing from someone.

  2. Movies & TV   -   #2
    Poster
    Join Date
    Oct 2003
    Posts
    378
    Originally posted by stir@8 October 2003 - 12:28
    Hope someone can help.Im trying to produce a vcd to play on external player. I converted an avi movie file to mpeg using tmpgenc plus 2.5 , the picture is fine but it has no audio.I can split the mpeg to fit on 2 vcds and burn with nero with no problem but just need some sound before i try again.Should i try a different program to convert to mpeg or is there a solution on tmpgenc options? Look forward to hearing from someone.
    You need to decompress the audio as well.

  3. Movies & TV   -   #3
    Member
    Join Date
    Jun 2003
    Posts
    12
    ok thanks, do i decompress first before the convertion? And where is the feature?

  4. Movies & TV   -   #4
    Poster
    Join Date
    Oct 2003
    Posts
    378
    Sorry i dont know more than that, but you do have to decompress the audio i know that much, just hang about someone will helpmate.

  5. Movies & TV   -   #5
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Mate u dont realy need to extract ther audio.As for no sound u could tri increasing the directshow filter to at least 1,if still the same tri abit more or check your codecs.

    direct show filter>At the top file>environmental settings vfapi plugins.

  6. Movies & TV   -   #6
    Member
    Join Date
    Jun 2003
    Posts
    12
    thanks ill give that a go

  7. Movies & TV   -   #7
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    You were supposed to set the output at system(video +audio) when u were doing it, but since u didn't just take the audio from your source (.avi) with VirtualDub by file>open video then audio>full Processing mode then go to file>save wav then save it with a .wav extension. After that take a program named Headache (make sure u have all of the plugins) then load your wav file that u just created then set the destination to .mp2 and then it will make your audio. Then after that get bbmpg so u can mux the .m1v(Mpeg1) or m2v (Mpeg2) and .mp2 togther as a .mpg file.

  8. Movies & TV   -   #8
    Member
    Join Date
    Jun 2003
    Posts
    12
    I tried what you said ck-uk and it worked -- thanks.
    And thanks to Gre1 -- i will take your advice if this problem arises again and cant solve,, cheers folks

  9. Movies & TV   -   #9
    Wise Kvcd Maker/PIMP
    Join Date
    May 2003
    Age
    33
    Posts
    4,051
    Ur welcome.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •