Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Halo Problem

  1. #1
    Very strange.... i installed the FLT version.. it worked fine the first time i played it. i just tonight tired to hook up to multi player IP to IP. and when the start up screen shows, there is nothing to click on...all of the "words" like New Game , Load Game, Multiplayer etc.. and gone... there is nothing to click on. i have no mouse arrow and nothing i can click.

    I can hear a swishing sound when i move the up down arrow keys. but i see nothing but the Halo slash screen.

    the only way i can get out is by hitting the windows key to show desk top.

    Has nayone else had this problem , and how do i fix it.

    P.S. i have tried updating the game with patch 1.01 and 1.02 then getting the crack for that patch. but still the same problem.

  2. Games   -   #2
    Try to re install it

  3. Games   -   #3
    I tried that, does not work


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts