Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Delay Before Boot-up

  1. #1

    I recently got a new drive (120GB Maxtor). I posted about a week ago about the fact that it reboots windows (crashes it actually, but it reboots instantly without any error screen - even with automatically reboot on error disabled) when i do two certain tasks, namely Clear All in Audio Record Wizard and using the slow motion feature on Media Player Classic.

    Using the system log i found out that the error had something to do with a Parity error, and after having a look on the net the best advice i could get was to replace the IDE cable.

    So i did this, bought*** an ATA-133 cable, but because of the layout of my case i couldn't set up the hard drives ( i also have a 40GB as a secondary - jumpers on both drives set to master on the 120Gb and slave on the 40GB) using the labels on the connectors. I'm pretty sure it's not a 80-pin IDE cable, so i don't think this is causing the problem. I can't remember without looking in the case, but the tag that says System Board is actually on one of the drives.

    In fact, i know this doesn't cause the problem i'm having because i set the system up with the case open, and the master hard drive being the only one connected with the proper tags (ie. the system board connector was actually connected to the system board etc).

    ANYWAYS lol, the problem i have now is that after POST checks, there is a 60 second delay (maybe about 75) before anything else happens, no HD action, just a flashing cursor on the top left of the screen. After this 60 or so seconds Windows XP boots normally.

    Please take note - the delay is before Windows XP starts loading, there is a lot of stuff on the net about a delay after the Windows logo appears, and that concerns XP looking for network addresses etc, this is NOT my problem.

    I replaced my XP installation on the system partition with a Drive Image backup i had from a clean install. This didn't help at all, so i reverted back to an image i made just before i reverted to the old backup.

    My BIOS is crap, it's a Dell PC, and anyone that's seen those BIOS control screens they have will tell you they are very basic, all the features are hidden away pretty much. It's NOT a problem with the settings on the BIOS, at least not the one's i can see and control.

    This happened before ages ago when i was running Windows 98, but the problem seemed to fix itself at somepoint.

    Incidentally my floppy drive isn't working, but i may have left it unplugged because i took everything out and re-seated it all to make sure the connections were good.

    Anyone shed some light on this? Intel 810e motherboard, 512MB RAM, 1Ghz PIII. Intel Application Accelerator installed (problem didn't appear until i messed with the new IDE cable. An important point to mention was that i replaced the new IDE cable with the older one that was working fine (apart from crashing when i did those two tasks i mentioned earlier, and the cable might not have even been the cause) and it had the same problem with the delay at boot.

    Thanks in advance.

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    So i did this, bout an ATA-133 cable
    I'm pretty sure it's not a 80-pin IDE cable, so i don't think this is causing the problem
    but the tag that says System Board is actually on one of the drives.
    First of all ATA-133 cable is 80 conductor IDE cable.

    The connector marked 'System Board' should be connected to the motherboard. The 'master' should be connected to the end connector and the 'slave' to the middle connector. Set the jumpers on the drives to 'CS' Cable Select mode.

    Power up your computer and enter the CMOS setup and run the 'detect drives' and save those settings to the CMOS and reboot.

  3. Software & Hardware   -   #3
    the drives are all detected fine by the bios. the computer runs perfectly fine and fast as it should (transfer speeds etc) when it boots up after that 60 second delay.

    it's a crappy Dell BIOS, but it does have a section that lists the drives connected. All is fine in this section.

    i replaced the the new cable with the old one that i had no problems with originally, and the problems were exactly the same with the delay.

    I also tried the new cable again with only the master drive connected, and all cables in the appropriate slots as shown by the tags on the cable itself. Still the same problem. And also the same with both drives connected to the correct connectors. (The case was open and some delicate supporting of the drives out of position was needed).

    The only reason they aren't connected to the proper connections is for that reason, i'm not so stupid that i can't match up "system board" to "system board". The layout of the case simple doesn't support the cable in the way it is. There is no way around it. One drive is screwed to the front of the case close to the motherboard, and the other is a fair distance away. the cable is designed in sucjh a way that it presumes that both drives are close together, and a good bit away from the ide connection on the motherboard.

    Any other idea's would be appreciated.

    EDIT - i found this page intially when i had the problem. sounds similar, Hardware Analysis

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    i'm not so stupid that i can't match up "system board" to "system board".
    I don't assume anything. Troubleshooting is a logical process. How am I to know your knowledge level? You just finished saying that an ATA 133 was not 80 conductor and that you had it plugged in backwards.

    It is irrelevant whether you choose to plug it backwards or whether you don't know better. The cable has a correct orientation, that's why they are marked as such.

    So do you want to follow steps or do you want to do it your way? There are already enough variables here that need to be sorted before continuing.

    Did you try CS mode ?

    I will not continue to help you until you have the drives and cables connected correctly.

  5. Software & Hardware   -   #5
    Dude, you have to clear NV Ram after making any hardware changes. How to do this? Reboot, and as your reboot press F2 repeatedly. At Dell's system BIOS setup press caps lock, num lock, and scroll lock at the same time.

    Then press alt+e until you hear a beep

    then press alt+f until you hear a beep

    reboot and if there are any problems you need to change the various BIOS settings to your needs.

  6. Software & Hardware   -   #6
    i'm not so stupid that i can't match up "system board" to "system board"
    < that wasn&#39;t directed at you, i was just saying that i knew it shouldn&#39;t be like that, but had no option. i had asked someone i know and they said it&#39;s not right, but could possibly work, which is true in the sense that my pc works perfectly well once it&#39;s booted up, but going by your last post thereand you are a bit condescending at times. "i don&#39;t assume anything" jeez.

    it&#39;s not that i don&#39;t want to follow steps, but if you had read the posts at all you would know that you suggested nothing i hadn&#39;t tried already. (the only point i left out was that i had tried them with the jumpers set to cable select also (when i had the drives on the right connectors).

    I stated quite clearly that i had set up the system with everything orientated as it should be, albeit with the case open and the drives supported in an unusual manner.

    i have tried all combinations of the variables presented. with slave/without slave, using the 40GB as master/etc etc. also tried using the old cable in exactly the same manner as i did when i has no boot up problems.

    I will not continue to help you until you have the drives and cables connected correctly
    how can i make it any clearer that my case simply doesn&#39;t allow this with the new cable. and this leads to the choice of using the old cable. which i have tried, with the same problem. if any suggestions require me to replace this cable with the older one yet again, i will do so, but my main point is that it seems unlikely to be a problem with the cable.

    I was hoping someone would know if the delay was a fault related to the motherboard, possibly through accidental damage whilst changing the cable originally, although i was very careful.

    Just noticed adamp2p has replied too, i cleared the NV RAM using the procedure on the dell support site for the dimension series. can&#39;t remember if it was exactly that, but it was similar. no luck with that.

    anyways, my friend is picking me up for a run in the car. thanks to both of you for your help so far.

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    You think I was condescending towards you but may I point out that I feel you were condescending towards me first.
    anyways, my friend is picking me up for a run in the car. thanks to both of you for your help so far.
    Does that mean that you are putting us on hold for now and want to continue later? I had time to help now, not whenever it suits your schedule.

    After all, you are the one asking for help.


  8. Software & Hardware   -   #8
    lol, unbelievable&#33; so petty, so smug.

    The only reason i mentioned that my friend was picking me up was because he phoned just as i was posting, and thought best to mention the reason why i wouldn&#39;t be replying for an hour or so. Would it have been better if i hadn&#39;t mentioned it and left you wondering why i was so ungrateful not to reply? (if you had posted anything constructive).

    it&#39;s not a huge problem anyways, just an annoying one. i&#39;ll live with it rather than continue with this.

  9. Software & Hardware   -   #9
    lynx's Avatar .
    Join Date
    Sep 2002
    Yorkshire, England
    Is your floppy drive working? That in itself could be the cause of the long delay. If you haven&#39;t sorted out problems which are obvious, how can you hope to solve the ones which aren&#39;t?

    Secondly, you can&#39;t connect an 80pin ide cable incorrectly and expect it to work properly. There are all sorts of combinations and lengths of 80 pin cables, some with the Master connector in the middle, others with the Slave in the middle, and of course it can make a difference whether the drive connectors are on the same side of the cable as the System connector or the other side, in terms of twists in the cable. If the cable you&#39;ve bought isn&#39;t suitable, take it back and get one which is.

    Edit: A point to remember, if the orientation tab on the connector is pointing in the right direction, but you have a twist in the cable, getting a cable with the connector on the other side will not help, because now the orientation tab will be pointing in the wrong direction.
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  10. Software & Hardware   -   #10
    i understand that it&#39;s not ideal to have the cable set up in this way, but as i said a few times, i&#39;ve tried the old 40 pin one that was working fine in the system again with the same problem, so i think that rules out any problem with the actual cable, plus i also tried the new cable with all the connections in the proper place (the case had to be open to do this etc, the cable is round, so allows *some* degree of flexibility, but the problem is length rather than tight bends etc. but it was enough to test the configuration) i had said that already too - that&#39;s why the problems that are obvious have been ruled out.

    I will give the floppy idea a go though with the old cable that i know for sure worked in place. It&#39;s not working at the moment (the floppy drive), but i don&#39;t need to use it all that often, if at all. I would imagine if i disconnected the floppy cable from the board then it should stop the delay if it was indeed the floppy drive causing the delay? i know a few people without floppy drives and it causes them no problems.

    Thanks lynx, i&#39;ll go try that now, and let you know how i get on.

    **UPDATE - i tried disconnecting the floppy from the motherboard, it didn&#39;t make a difference. i then tried disabling the floppy controller in the BIOS, and it didn&#39;t help either. thanks for the suggestion though, it was worth a shot.

    I had this problem before, i mentioned that earlier, well over a year ago, but it was fixed somehow, and i don&#39;t remember if i changed any hardware in particular for it to work properly, or it it&#39;s just one of these intermittent problems that come and go, maybe a bad connection of the motherboard or something, possibly took a small knock when i was changing the cables over and is slowing the process down, and the time it fixed itself the reverse might have happened, it took a bump and made the connection more secure, much like hitting the tv in the old days lol.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts