Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Emule+ And Sygate Pro

  1. #1
    ..Well here's my problem.

    eMule will download the serverlist(s) IF i turn Sygate off, but it wont if i
    have it on

    Now im not using it without Sygate for obvious reasons Kazaa and bt run fine with
    Sygate on.

    So can any tell me how to properly configue Sygate with the latest eMule+??

    Thanks

  2. File Sharing   -   #2
    Fasttracker A
    Join Date
    Feb 2003
    Posts
    768
    I have had my own problems with emule ,its bad enough its slow as hell I have to put up with this.
    I have installed the newest version 30b it starts and runs but shortly after it falters and either shows be that nice blue screen everyone loves to see or it just restarts on its own.
    What a crock of shit.

  3. File Sharing   -   #3
    Originally posted by nahan@12 October 2003 - 19:47
    I have had my own problems with emule ,its bad enough its slow as hell I have to put up with this.
    I have installed the newest version 30b it starts and runs but shortly after it falters and either shows be that nice blue screen everyone loves to see or it just restarts on its own.
    What a crock of shit.
    Cheers nahan, but that hardly answers my question does it

    J/k mate

    I know it's pretty damn slow, but believe it or not the 24b ver. was quite fast.Since
    upgrading though it wont even work without me having to switch Sygate off

    Anyone know a solution?

    Ta.

  4. File Sharing   -   #4
    Poster
    Join Date
    Oct 2002
    Location
    Sweden
    Posts
    850
    i use emule with the sygate firewall, it runs perfectly. so either you didnt give emule rights to connect or the problems lies elsewere... poorly configured router? win xp firewall?

  5. File Sharing   -   #5
    Originally posted by ugluk@12 October 2003 - 22:07
    i use emule with the sygate firewall, it runs perfectly. so either you didnt give emule rights to connect or the problems lies elsewere... poorly configured router? win xp firewall?
    Strange

    Still not solved this. Ive granted it access when Sygate asked but it's not working

    Im getting rid of Sygate now and im trying Kerio firewall (heard it's as good)

    Hopefully that i'll cure my probs

  6. File Sharing   -   #6
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    No problems here either with the combination of the two.

    If you gave eMule full permissions, then it is probably an advanced rule that blocks something. Try disabling all of those.


    Two tips:
    - Put all your favorite servers on the static server list
    - Turn updating of the serverlist off

  7. File Sharing   -   #7
    Originally posted by Paul@13 October 2003 - 11:37
    No problems here either with the combination of the two.

    If you gave eMule full permissions, then it is probably an advanced rule that blocks something. Try disabling all of those.


    Two tips:
    - Put all your favorite servers on the static server list
    - Turn updating of the serverlist off
    Bingo Paul

    Thanks bud, ive found the route cause of my problem now thanks to yourself

    It was to do with the advanced settings.

    My bad ip's which i entered were the prob

    The thing is ive now had to delete all my bad ip's (which i got using peerguarden)

    This must have been blocking eMule. The thing is now i don't have any bad ip's
    blocked at all, any ideas how i put them in WITHOUT it blocking eMule access?

  8. File Sharing   -   #8
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    Emule already has a blocked IP list build into the program.

    Preferences > Security

  9. File Sharing   -   #9
    Originally posted by Paul@13 October 2003 - 12:36
    Emule already has a blocked IP list build into the program.

    Preferences > Security
    Not in the latest eMule+ Paul

    No option, Prefrences >Security...well i don't see it!

    Besides i use BT and of course K-lite aswell, so it would be useful to have enabled

  10. File Sharing   -   #10
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    It is in the standard eMule program. It is also in the MorphNext mod.

    I think I have seen it in the plus mod too in the past.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •