Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Ntldr

  1. #1
    after running my new pc for a few, ive noticed a error come up in during restarts...

    NTLDR Missing
    Ctrl+Alt+Del to restart

    i restart and same error pops up, ive noticed it only does it when i accutly restart my machine, by windows or the button on the front..if i completety turn if off then on no error...
    wats wrong??

  2. Software & Hardware   -   #2
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Only a guess... Do you have a CD or diskette in? Remove it and reboot again.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Sep 2003
    Location
    IL
    Posts
    1,048
    Originally posted by Virtualbody1234@14 October 2003 - 00:23
    Only a guess... Do you have a CD or diskette in? Remove it and reboot again.
    can't b disk in drive if not getting the error when turning on from a cold boot.

    r u getting an error in the event viewer? if so - what's the event id.

  4. Software & Hardware   -   #4
    i think it was the cd in the drive, but why not from cold boot, no it jsut gives it to me during bootup, when my BIOSTAR thing pops up and gives me fan rpm and temp ect...

  5. Software & Hardware   -   #5
    Poster
    Join Date
    Sep 2003
    Location
    IL
    Posts
    1,048
    wow - good call 1234. weird stuff!

  6. Software & Hardware   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Originally posted by kurtsl0an@13 October 2003 - 20:17
    wow - good call 1234.  weird stuff!
    Wow to myself.

    Vitualbody takes a bow.

  7. Software & Hardware   -   #7
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Originally posted by TheFilePirater@13 October 2003 - 20:16
    i think it was the cd in the drive, but why not from cold boot, no it jsut gives it to me during bootup, when my BIOSTAR thing pops up and gives me fan rpm and temp ect...
    Check with Biostar website to see if any BIOS update mentions any fixes for this sort of problem. Perhaps you need an update. Again... Just an idea.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •