Your Ad Here Your Ad Here
Results 1 to 4 of 4

Thread: Redhat 9 Monitor Probelm

  1. #1
    L0rD_S0tH's Avatar Poster
    Join Date
    Jul 2003
    Location
    Dargaard Keep
    Posts
    230
    I was interested in Linux so I downloaded Knoppix which ran fine on my sytem and since I really liked it I decided to install Redhat 9. during install, it detects my monitor and video card properly. My problem is that after I install it, or if I try to install in graphic mode, I lose signal to my monitor. Its almost like it just turns off (green light turns orange). I thought it might be an high frequency problem, but when I've gone over frequnecy before I get an error on my monitor that says frequency overrange. With redhat it just goes blank and I get no sort of message saying frequency overrange. This happens everytime I try to boot into Redhat after install or when trying to use graphical install. I checked it out on my TV and I see that it does go to the Redhat setup screen (looks like shit on my tv but it is there nonetheless), but I just can't see it on my monitor for some reason. I've heard of using redhat-config-xfree86 or xf86config to adjust stuff but since I'm a total n00b I'm not sure how to do so.

    Any help would be greatly appreciated, thanks.


    Ps

    my monitor is a hyundai imagequest q770 and my vid card is a e-gforce fx5200. I'm doing a dualboot with XP pro.


    *update*

    hmmmmm, well I booted into init 3 to attempt to edit redhat-config-xfree86 However it eventually loads to a screen that says knoppix login. Whats up with that? It won't accept any passwords or logins that I might use, so I'm not sure what to do.

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    That happened to both me as well as my friend
    i am running a g-force fx5600 256MB card and he has a fx5200 128MB card.

    i done a text mode install but it wont boot, the grub boot loader screen is garbled
    There are 10 types of people in the world those who understand binary and those who dont

  4. Software & Hardware   -   #4
    L0rD_S0tH's Avatar Poster
    Join Date
    Jul 2003
    Location
    Dargaard Keep
    Posts
    230
    well it only took me two days but i finally resolved my problem.

    to summarize here's what i did....

    I logged in as root and switched to run level 3

    Then I went to the /etc/X11/ diretcory & edited my XF86Config file:

    Code:
    # cd /etc/X11/
    # vi XF86Config
    Once in the XF86Config I merely scrolled down to the device settings and typed in "nv" as the driver. In my case the driver was originally "vesa". Not sure if it'll be the same for you, though.

    Then once I booted into Redhat, I went to the Nvidia site and downloaded it's linux drivers:

    NVIDIA Linux Drivers

    And followed the instructions on the site on how to install and then once installed I followed the instructions in the REDAME on how to configure XF86Config file for the new drivers.

    Yes the solution was THAT easy. LOL. Too bad it took so long for me to figure that out. It sucks being a noob again, . And yet it's fun learning new stuff. B)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •