Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: How Do I Resize Video For Vcd?

  1. #1
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    I tried to burn an avi to a pal vcd and the subtitles are 1/4 there and I cant read them, I use tmgenc and how do I size the frame to get all or atleast most of the video? for a pal tv in pal format


  2. Movies & TV   -   #2
    Skillian's Avatar T H F C f a n BT Rep: +1
    Join Date
    Dec 2002
    Posts
    1,806
    If you are using the project wizard, on the screen with options for source range, clip frame etc. choose Other Settings, then the advanced tab, then change Video Arrange Method to Full Screen (keep aspect ratio). That should do it I think.

  3. Movies & TV   -   #3
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    Originally posted by Skillian@15 October 2003 - 12:38
    If you are using the project wizard, on the screen with options for source range, clip frame etc. choose Other Settings, then the advanced tab, then change Video Arrange Method to Full Screen (keep aspect ratio). That should do it I think.
    This didnt work, made it worse


  4. Movies & TV   -   #4
    muchspl2
    Guest
    your doing it wrong then, keep aspic ratio is ment to do just that, the same as if you play it as avi, but it converts it to mpg.

  5. Movies & TV   -   #5
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    when I play it on my computer the subtitles are there, when on tv there cut


  6. Movies & TV   -   #6
    muchspl2
    Guest
    you have to change tmpgemc to full screen keep aspic ratio, you should be able to see it fine in the preview of tmpgenc

  7. Movies & TV   -   #7
    Bebi's Avatar Super Duper Member
    Join Date
    Apr 2003
    Location
    Ireland
    Posts
    676
    when its encoding in tmpgenc I can see the subtitles, its when it reaches my tv its cut and it is at full aspect


  8. Movies & TV   -   #8
    Poster
    Join Date
    May 2003
    Posts
    378
    The problem is you are encoding it at a resolution too big for the tv you are using. Find out what the resolution of the tv you're using is and then when you encode it make sure that it is encoded into the correct res. Someone correct me if I'm wrong but most normal tvs res is like 360 x 240 and when you make it full screen on you pc then the res is anywhere from twice as big to four or five times. Hope this helps I had the same prob.

  9. Movies & TV   -   #9
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    You could also tri this.Double click clip frame,goto arange method and choose centre custom.Move the seek bar alittle bit so u can see and use the up/down left/right functions to arange the picture as u like.

    You could also check on the video tab the aspect ratio is 4.3

    The third time i've rembr'd somthing for here..memorys sliping a bit/.
    U dont need clip frame ticked as long as its set in the video arange method box.

  10. Movies & TV   -   #10
    speilman
    Guest
    This one usualy works for me, but only if the original is in widescreen format. At the source file screen i change the aspect ratio to "16:9 display". On the filter setting screen choose "othe settings" check under the second tab (advanced setting) and try setting the "Video Arrangwe Method" to "keep aspect ratio 2". I find that this works for me in most but not all cases.
    Good Luck

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •