Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Help With Multiplay

  1. #1
    evry online games ihave battlefield ,jedi outcast, halo, when i start play multiplayer the game gives me a message connction interrupted

    please help me

  2. Games   -   #2
    Octopussy
    Guest
    are u on 56k? maybe its ur fire wall blockin it or somting

  3. Games   -   #3
    Poster
    Join Date
    Oct 2003
    Posts
    190
    Originally posted by the {GAME}@15 October 2003 - 17:14
    evry online games ihave battlefield ,jedi outcast, halo, when i start play multiplayer the game gives me a message connction interrupted

    please help me
    do u have 56k? i use to get that sometimes when i had 56l 3 years ago =p

  4. Games   -   #4
    Poster
    Join Date
    Oct 2003
    Location
    UK
    Posts
    127
    Originally posted by Octopussy@15 October 2003 - 18:23
    are u on 56k? maybe its ur fire wall blockin it or somting
    It probably is you know i had this problem once and thats what it was the firewall even though i was convienced it shouldn't be

  5. Games   -   #5
    Poster
    Join Date
    Oct 2003
    Posts
    190
    i hate it when ppl post a question then dont come back to check what other ppl wrote and answere...

  6. Games   -   #6
    ihave 256 cable modem

  7. Games   -   #7
    MagicNakor's Avatar On the Peripheral
    Join Date
    Nov 2002
    Posts
    5,401
    And do you have a firewall? Or are you running XP and haven't disabled its crappy built-in one?

    things are quiet until hitler decides he'd like to invade russia
    so, he does
    the russians are like "OMG WTF D00DZ, STOP TKING"
    and the germans are still like "omg ph34r n00bz"
    the russians fall back, all the way to moscow
    and then they all begin h4xing, which brings on the russian winter
    the germans are like "wtf, h4x"
    -- WW2 for the l33t

  8. Games   -   #8
    i have xp can anibody can help me to disable it

  9. Games   -   #9
    Poster
    Join Date
    Feb 2003
    Location
    Scotland
    Posts
    167
    Control Panel. Network Connections. Right click your connection. Properties. Advanced. Uncheck the box with firewall on it. That should work.
    My sig has been pwnd by some h4x0r!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •