Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Now Its The Pc Thats Dead

  1. #1
    I posted this somewhere else but have got no-where, so im turning to my friends on KL forum
    Out of the blue, a problem has appeared. At first, windows were opening on their own and it seemed their was a problem with the mouse as when it moved over things, it selected them at random, I had little controll. Since rebooting, at first nothing can be selectedcted. When i move mouse over quick launce icons, nothing happens. same with start button-wont open. so using the start key, i tried to select things but uppon finding them, enter did nothing. i noticed that at random, the original thing happens again, things are selected but with little controll. i did manage to click my net icon, hoping to do an online virus scan but it said the port was already in use.
    I did a reg restore using my start up disk, but no change. What should i do ?
    is there a virus scanner i can dl on this laptop, burn to cd and scan before bootup?
    Thanks in advance
    thanks guys !

  2. Software & Hardware   -   #2
    Eee... Very difficult.

    Enable Virus protector during boot up in your bios (if you have it)
    If your on DSL start your computer in Safe mode WITH networking otherwise start with SAFE mode.
    Download AVG free version and then burn it
    Turn on your computer in SAFE mode
    Install AVG and then restart
    Go into SAFE mode AGAIN
    Scan your computer

    To start in safe mode keep pressing F8 until a screen saying Start Windows Normally, Last Known Good Configuration, Safe Mode, etc, etc pops up. You select Safe mode.

    Good Luck

  3. Software & Hardware   -   #3
    muchspl2
    Guest
    if its on a network you could scan from another computer, otherwise you need to install before you can scan in safe mode, have you tried a online virus scanner like housecall?

  4. Software & Hardware   -   #4
    Sorry to be the one to break this to you...but you should* probably reinstall Windows. But follow the guidelines from www.tweakhound.com

  5. Software & Hardware   -   #5
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by adamp2p@16 October 2003 - 23:53
    Sorry to be the one to break this to you...but you should* probably reinstall Windows. But follow the guidelines from www.tweakhound.com
    good point. if ur av don't work, which it prob won't, i would just do a clean format of hd and install os. u don't need to be a comp geek to no how to format and reinstall. if u have a xp (not upgrade) disc, put that in the comp and restart. if u have upgrade, install watever full os u have and then upgrade. now, if ur comp won't recognize the disc, 4 watever reason. go back into ur current windows, and make a startup disc. if u use xp, rite click floppy, and format. and check the make startup disc thing. then pop disc in and restart. go in, and type fdisk. then i think it's like format c:\ or something. i did this 5 years ago, and never had to do any more after that, so i forget. try it. ur current conditions means a serious virus infection or prob with ur software or something. i would just format and reinstall os, much easier.

  6. Software & Hardware   -   #6
    port was already in use.
    yeah id say its a virus. Just re install windows if the virus scans dont work

  7. Software & Hardware   -   #7
    Originally posted by abu_has_the_power+16 October 2003 - 19:45--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (abu_has_the_power @ 16 October 2003 - 19:45)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-adamp2p@16 October 2003 - 23:53
    Sorry to be the one to break this to you...but you should* probably reinstall Windows.&nbsp; But follow the guidelines from www.tweakhound.com
    good point. if ur av don&#39;t work, which it prob won&#39;t, i would just do a clean format of hd and install os. u don&#39;t need to be a comp geek to no how to format and reinstall. if u have a xp (not upgrade) disc, put that in the comp and restart. if u have upgrade, install watever full os u have and then upgrade. now, if ur comp won&#39;t recognize the disc, 4 watever reason. go back into ur current windows, and make a startup disc. if u use xp, rite click floppy, and format. and check the make startup disc thing. then pop disc in and restart. go in, and type fdisk. then i think it&#39;s like format c:&#092; or something. i did this 5 years ago, and never had to do any more after that, so i forget. try it. ur current conditions means a serious virus infection or prob with ur software or something. i would just format and reinstall os, much easier. [/b][/quote]
    First off you get a start-up disk then boot from it.

    Type Format C:
    It will say some junk so press Y
    Wait...
    Boot from XP cd... Follow instructions.. Wait.. Follow... done.. enjoy... remember to update

  8. Software & Hardware   -   #8
    Thanks for the help everyone, I appreciate it. It seems ok now, both AVG and house call thinks its virus free

  9. Software & Hardware   -   #9
    Originally posted by timfromspaced@16 October 2003 - 18:04
    I posted this somewhere else but have got no-where, so im turning to my friends on KL forum
    Out of the blue, a problem has appeared. At first, windows were opening on their own and it seemed their was a problem with the mouse as when it moved over things, it selected them at random, I had little controll. Since rebooting, at first nothing can be selectedcted. When i move mouse over quick launce icons, nothing happens. same with start button-wont open. so using the start key, i tried to select things but uppon finding them, enter did nothing. i noticed that at random, the original thing happens again, things are selected but with little controll. i did manage to click my net icon, hoping to do an online virus scan but it said the port was already in use.
    I did a reg restore using my start up disk, but no change. What should i do ?
    is there a virus scanner i can dl on this laptop, burn to cd and scan before bootup?
    Thanks in advance
    thanks guys &#33;
    Faulty Mouse. I had that happen before.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •