Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Computer Turning Off

  1. #1
    Well I had this problem for a long time now. I at first thought it was the ram. I have bought new ram but it still doesn’t install windows XP or any other os for that matter. I am going crazy! I think it is the bios.

    Bios Info:

    Bios Version V00.01.28

    Main Processor AMD-K6 ™- 2/300

    Cache Ram 512kb

    Total Memory 256Mb

    Dram Bank 0 SDRAM

    DRAM Bank 1 None

    More in detail the windows setup starts but half way in the setup winXp gives me this error saying: Windows setup has been canceled to prevent damage to your comp.............. disable bios memory options such as caching or shadowing.

    win 2000 about the same thing i just cant remember

    win 95 divided by zero error etc.


    PLEASE HELP>>>>>>

    Oh and yes It does boot from cd.

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Sep 2003
    Location
    IL
    Posts
    1,048
    Originally posted by Goblin05@19 October 2003 - 03:48
    Well I had this problem for a long time now. I at first thought it was the ram. I have bought new ram but it still doesn’t install windows XP or any other os for that matter. I am going crazy! I think it is the bios.

    Bios Info:

    Bios Version V00.01.28

    Main Processor AMD-K6 ™- 2/300

    Cache Ram 512kb

    Total Memory 256Mb

    Dram Bank 0 SDRAM

    DRAM Bank 1 None

    More in detail the windows setup starts but half way in the setup winXp gives me this error saying: Windows setup has been canceled to prevent damage to your comp.............. disable bios memory options such as caching or shadowing.

    win 2000 about the same thing i just cant remember

    win 95 divided by zero error etc.


    PLEASE HELP>>>>>>

    Oh and yes It does boot from cd.
    where'd u get the media from?

  3. Software & Hardware   -   #3
    sparsely's Avatar °¤°¤°¤°¤°¤°¤°
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    what type of motherboard is this?

    this post is guaranteed 100% parrot-free

  4. Software & Hardware   -   #4
    Originally posted by kurtsl0an@19 October 2003 - 03:57

    where'd u get the media from?
    WinXp is a corp editon dl of kazza lite. But i have used it like 4-5 times to install in other computers. Win 95 is an original disk. Win2000 I dl off IRC. Also how do i find what type of mother board it is?

  5. Software & Hardware   -   #5
    GO HERE THEN REPORT BACK WITH SOME RESULTS.

    Also, there are 5 new viruses with similar issues, yet about 20 old ones as well. So run ur AV with the latest definitions installed. Go thru the links in this TIP for more help.

  6. Software & Hardware   -   #6
    You might have to slow your memory timings in advanced chip setup in cmos. try loading default cmos settings and disable only the video shadowing in cmos. Don't disable cpu or l2 type of cache or shadowing settings. Make sure plug and play is enabled. You could take out all the cards except video of course, un-hook cdroms, floppy's ect.. just to get it running. Copy the xp to the c:\ on the hardrive. Run install from \i386\winnt.exe from dos with smartdrive
    and himem.sys loaded up for the old mobo. these are on a msdos bootdisk or www.bootdisk.com. heep 2gigs or 3 to be safe for xp's install. If it works re-add the cards "pci" 1 at a time til the "so old isa/pci card xp dosn't like it" freezes

  7. Software & Hardware   -   #7
    Originally posted by nikita69@19 October 2003 - 05:55
    GO HERE THEN REPORT BACK WITH SOME RESULTS.

    Also, there are 5 new viruses with similar issues, yet about 20 old ones as well. So run ur AV with the latest definitions installed. Go thru the links in this TIP for more help.
    I too think it is a boot virus. but wouldnt running fdisk/mbr just get rid of it? Also how would I get an anti virus to run on it since it is a blank drive?

  8. Software & Hardware   -   #8
    Originally posted by topgun396@19 October 2003 - 08:08
    You might have to slow your memory timings in advanced chip setup in cmos. try loading default cmos settings and disable only the video shadowing in cmos. Don't disable cpu or l2 type of cache or shadowing settings. Make sure plug and play is enabled. You could take out all the cards except video of course, un-hook cdroms, floppy's ect.. just to get it running. Copy the xp to the c:\ on the hardrive. Run install from \i386\winnt.exe from dos with smartdrive
    and himem.sys loaded up for the old mobo. these are on a msdos bootdisk or www.bootdisk.com. heep 2gigs or 3 to be safe for xp's install. If it works re-add the cards "pci" 1 at a time til the "so old isa/pci card xp dosn't like it" freezes
    Im going to try that ok.

  9. Software & Hardware   -   #9
    Originally posted by Goblin05+19 October 2003 - 22:20--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Goblin05 &#064; 19 October 2003 - 22:20)</td></tr><tr><td id='QUOTE'><!--QuoteBegin-nikita69@19 October 2003 - 05:55
    GO HERE THEN REPORT BACK WITH SOME RESULTS.

    Also, there are 5 new viruses with similar issues, yet about 20 old ones as well.&nbsp; So run ur AV with the latest definitions installed.&nbsp; Go thru the links in this TIP for more help.
    I too think it is a boot virus. but wouldnt running fdisk/mbr just get rid of it? Also how would I get an anti virus to run on it since it is a blank drive?[/b][/quote]
    in order to resolve the problem u have to identify it first. since it&#39;s a blank drive then go HERE. The worst misconception about HD is what I said there.

  10. Software & Hardware   -   #10
    Originally posted by nikita69@19 October 2003 - 17:38
    in order to resolve the problem u have to identify it first. since it&#39;s a blank drive then go HERE. The worst misconception about HD is what I said there.
    Well i did format it. I tryed to do a lowlevel format by using Darik&#39;s Boot and Nuke, I have used it in school and it works, I even tryed to use the iso image found on the site and it wouldnt work. I will try some of the others. P.S. is it supose to take that long to copy the cd. I am using Xcopy32 R: etc copying directory by directory, R: is my cd drive.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •