Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Useing Zonealarm Pro With The Pg Ipdb

  1. #1
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Ok, how can I use my Zone Alarm Pro 4 to block the IP ranges from the PeerGuardian IPdb as seen here.

    Thanks



  2. Software & Hardware   -   #2
    peerguardin is a firewall, so i wouldnt worry to much bout it

  3. Software & Hardware   -   #3
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Originally posted by TheFilePirater@19 October 2003 - 19:07
    peerguardin is a firewall, so i wouldnt worry to much bout it
    Yes I know, but I would much rather just use one program instead of two.



  4. Software & Hardware   -   #4
    i dont think theres a way wit zone alarm, i kno there is wit other firewalls, you get the ip ranges from kazaa folder and you copy them into firewall

  5. Software & Hardware   -   #5
    abu_has_the_power's Avatar I have cool stars
    Join Date
    Apr 2003
    Posts
    6,503
    Originally posted by TheFilePirater@20 October 2003 - 01:14
    i dont think theres a way wit zone alarm, i kno there is wit other firewalls, you get the ip ranges from kazaa folder and you copy them into firewall
    wtf r u blabberin about? of coure there is a way to add ips to zonealarm. here's a guide, courtesy of REALITY:

    finalized zapro 4 xml instructions:

    if you don't have xmlspy dl http://www.xmlspy.com/

    you're going to want to click settings> folder options> view and uncheck hide file
    extensions for known file types- the reason is that you'll be changing xml files to text
    and vice versa (easy- just rename with .txt instead of .xml etc)


    1. First you need to backup your current zone alarm settings, which will create a file in the xml format.
    To do this, go to: Overview=> Preferences=> and click the backup button. Call the file backup.
    the file will now be saved as Ďbackup.xmlí in the location where you saved it, by default it saves
    in my documents.

    2. Copy the zone alarm pro xml dump from this site. Here is the link:http://methlab.tech.nu/pg2zap.asp (it is up to date and includes the thumbs up ranges)

    3. Then copy the list from the above link and then go to this site: www.bluetack.co.uk and click on Security Blocklist Converter . select convert from: zone alarm to zone alarm. It will organize the information in a such a way that its easier to see where to remove the unwanted stuff, but that comes later on.

    4. Then open your backup.xml in notepad. Browse the file and you should come to point where it looks like this:
    CODE

    <file extension="MHT" active="true" description="Web Archive File"/>
    </quarantine>
    </attachments>
    <outboundMail ompEnabled="true" mailEnabled="true" maxMailSent="5" recipientEnabled="true" maxRecipients="50" interval="2" senderEnabled="false" authorizedSenders="******@***.com"/>
    </email>
    <firewall>
    <expert>
    <groups> </groups> <rules>
    <execute action="drop"/>
    <source>

    </source>
    </rule>

    </rules>
    </expert>
    </firewall>
    <zones>
    <trusted clearOldEntries="true" defaultNetworkStatus="ask" defaultAdapterMode="off">
    </trusted>
    <restricted clearOldEntries="true" defaultNetworkStatus="ask" defaultAdapterMode="off">
    &#33;&#33;&#33;&#33;&#33;&#33;&#33;PASTE THE FILE FROM BLUETACK HERE&#33;&#33;&#33;&#33;&#33; (please note you may already have ips listed
    here so just paste the data after the last ip entry

    5. Then paste the zone alarm pro dump from the bluetack.co.uk site after its been converted
    (important note- only copy and paste the ip data and NOT the following: before:
    <zones><restricted clearOldEntries="false" defaultNetworkStatus="ask" defaultAdapterMode="off">
    and after: </restricted></zones>
    and paste it under the highlighted area.

    6. Now save it and close it. And open it in XMLSPY. (there&#39;s no need to grant internet access
    to this program for this)

    7. Xmlspy will now tell you that the file is not well formed. the cursor will be in front of
    the first character that needs to be deleted, simply erase the > and then click recheck-
    you&#39;ll have to remove several > characters, then you come to C&D and you just delete the &
    and click recheck...move on to more > and the you come to Audifon Chat & Play- here you need
    to hit backspace twice- erasing the & and one space...now it says ok you you need to save-
    pick a name that you&#39;ll know it&#39;s for the final restore- like finalxmlready

    8. Everything should be good now. (To be on the safe side turn off your modem when you&#39;re
    changing your firewall settings) just save it and go to: overview=>preferences=>and click
    the restore button in the zone alarm firewall. Load the file finalxmlready.xml and it should
    open a box saying loading, once its complete It should say that there were no problems.
    Now you need to check if thatís true, by going to the firewall=>zone section where all the
    rules should appear.

  6. Software & Hardware   -   #6

  7. Software & Hardware   -   #7
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Thanks lots Abu



  8. Software & Hardware   -   #8
    iMartin's Avatar ♥Home Grown♥ BT Rep: +9BT Rep +9
    Join Date
    Mar 2003
    Location
    BFE
    Posts
    1,912
    Oi..... . Thats alot of work...eh, I think I&#39;ll just use Peer Guardian. Thanks any ways Abu



  9. Software & Hardware   -   #9
    Poster
    Join Date
    Sep 2003
    Location
    Florida
    Posts
    594
    i was able to do it, the link i used to do it is http://www.peerguardian.net/forums/i...?showtopic=277, but u have to be a member to see it now.

    but i found out that if it says that its not formatted right, there is a little flaw in it, you have to go through the whole thing and look for (or ctrl+f) a line that says munchen, but the &#39;u&#39; would have 2 dots over the top, just change it to a &#39;u&#39; and it would work

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •