Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Tv Out

  1. #1
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    i just purchased myself a Geforce FX5600 256mb DDR with TVin/out

    The TV in works fine (im using it now) but i cannot for the life of me get the TV out to work (its one of those yellow AV cables and i have just been plugging that into my TV)

    Thanks for your help

    PS - i have tried support and the support on the leadtek site is shithouse

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Jun 2003
    Location
    Australia
    Posts
    376
    have you gone to properties (right click on wallpaper) then to setting and enabled the second monitor(tv)

  3. Software & Hardware   -   #3
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    how exaclt do i enable the second monitor ??

    I am using the nVidia detonator drivers which make the TV in/out an nVidia function, this might be able to get me some help ??

  4. Software & Hardware   -   #4
    Poster
    Join Date
    Jun 2003
    Location
    Australia
    Posts
    376
    right click on your desktop then go down to properites on the popup menu when the display windows apears click on the tab setting you should see 2 black boxs one with the number (1) and the next with the number (2) click on (2) then go down and to the left and tick the box "extend my windows desktop onto this monitor"

  5. Software & Hardware   -   #5
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    thanks for your help mate but i only have a picture of a single montier, it has no numbers or anything just a pic of a single monitor

    thanks

  6. Software & Hardware   -   #6
    Poster
    Join Date
    Jun 2003
    Location
    Australia
    Posts
    376
    sorry i couldnt be of more help

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    Don't know if this article is any help to you.

  8. Software & Hardware   -   #8
    Dont wanna patronise you but I dont know how much you know so I made it easy.
    It should work.



    Go to Display Properties>>>>>Advanced>>>>>click the GEfOrce tab

    1. choose desktop utilities from the pop out box on the left,
    the bottom option should be Enable DualView.
    Click ok, it may ask you to reboot.

    After reboot, it will ask for the CD to install the dual(twinView) drivers.

    Reboot..............

    2. Goto display properties again. now on the settings tab, select the second
    monitor and click on extend my windows desktop to this monitor then ok.
    Ur second monitor should now come on, just choose the res and colour.

    3. To enable TV out as opposed to 2nd monitor, go to Display settings, settings
    tab, select the 2nd monitor and click advanced.
    Now choose Geforce tab...2nd option down, SELECT DEVICE. It should
    detect your TV, it usually doesnt work so choose the I have tv connected
    box. APPLY

    reboot.......

    I presume you wanna watch movies on tv, so

    4. go to Display Properties>>>>settings>>>> select monitor 2 and click
    advanced. Choose the Geforce Tab, choose OVERLAY CONTROLS
    and set full screen device to AUTO. Now you can play movies in a window
    and have it go full screen to the TV (also can minimize video app and still
    plays on TV , not media player tho)


    Hope this helps. PS did you get the Video Capture working ok?

  9. Software & Hardware   -   #9
    kooky_kramer's Avatar Poster
    Join Date
    Mar 2003
    Location
    Australia
    Posts
    136
    sorry for the lateness of my reply, but thanks alot inverse your tip was exactly what i was looking for

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •