Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Format #6 And Counting

  1. #1
    Heyas Guys and Gals-

    well...just did my 6th format on this stupid thing, in the last 14 days. seems like it will last about 2 days, and then start developing serious errors in the boot menu, or in the shutdown menu, or just start losing program data.
    as much as I would like to post a big, long, very hostile bitch fit, about how bad this damned machine is PISSING ME OFF; that's not what these boards are for, and nobody really wants to read about me ranting on anyways.

    Basically, posting this info so that peeps in the threads that I am posting to, or are sending me PM's know why my replies are so damn erratic. Between fighting the probs, the time that it takes to format it once they turn serious, and then the time to reinstall everything, and get it all configured, this damn machine it turning out to be more maintanence than a j o b, or a fussy wife!!!

    I THINK that I've narrowed the problem down to a hard drive that's going bad; but I'm still workin on it

  2. Software & Hardware   -   #2
    hey darkewolf, sounds like you know what you are doing there, may i suggest making a ghost image of your computer so if you have to redo it again, it will not take you as long to restore. Also If you have some spare memory laying around try to swap it out, may be causing your problem. On you hard drive, you can download utilities from the maker of the hard drive and run some tests on it to see if it is failing. Just a though no offense intended.

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Jun 2003
    Location
    England
    Posts
    1,491
    you might want to use kill disk (does a more thourough format) or use your hdd's manufacturer's format utility to do a low level format (will restore your drive to what is was when it shipped) and also run scandisk to check for bad clusters etc

  4. Software & Hardware   -   #4
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    What OS and filesystem are you using?

  5. Software & Hardware   -   #5
    replying in order of the posts-

    firefox- (cool name, btw) I wish that I do have a couple extra sticks of ram laying around, cause I've started to notice that yes, teh symptoms are reoccuring, but also that they are very much similar...not widespread random, like a failure would be. We're starting to think that it's a memory stored virus that's causing the prob. I dont have much experience with those, but I've run the new + updated version of panda titanium, pc-cillan, and norton all of them running boot sector, and memory scans and come up blank. It's almost to the point where I'm gonna go have the disk scanned by another machine. I've thought about making a clone, or Picture of the drive, once I've got everything installed, but I've been reluctant to, in case that it is a virus.

    Kunal- I've tried a thurough scandisk. I've shut down all of the programs except for my firmwall (router firewall...I cant shut it down; no option, and not listed in program manager) and the scan continuously resets itself, as if the contents of the drive were being changed. So it never completes...even after 6 hours (I took a nap) it was STILL (waaaaay too long for a 40 gig drive) running. When I've formated, I've been doing the format C: /s /u commands each time, and to my understanding, the /u will do the low-level format. After the last couple of times, I started coming up with this damned "windows write protection error configmg" which wont let windows boot up without starting up in safe mode first, and then rebooting (Just one of the symptoms.) directly after installing win98se. no software, no drivers, nada, just the o/s. IF I have the patience to format it again, instead of the "hammer" solution that came to mind, when this thing started acting up again, I'll try those out, that you recommended. But for right now...I'm just too damn tired of reinstalling everything. ESPECIALLY after the fricken registry decided to reset itself to a previous version today, where only half my device drivers and most of my installed progs got BLITZED. (I know, I know, make a backup of the registry...but I cant ever get everything set up before it screws up again! and, if it is a virus, and it's in the registry, then I'd just be copying it to the saved version.)

    If it's a virus, there's only two places that I can think of that it would have come from. Either it was on a software cd for a webcam that I'd installed (which would coincide with some of the configuration probs that caused the first format) or a website somewhere has installed it without my permission. Oh yah, I'm the only one that uses this comp, and it's not home networked, so I know it hasnt been anybody else in the house.

    Virtualbody- (nice graphics there! ) 98se with fat32


    the configmg, I actually managed to get rid of for a while, at first by FDISK and had to remove all partitions from the drive...it wouldnt accept the fact that I was running a 3 part. drive for some reason. After I got it running without it, I went back into fdisk and redid it with a 2 part. drive. Which was fine for a lil bit, and then it started up again. I've isolated the reason it's popping up (the damn thing cant remember my ps/2 mouse port, and loses it.) but not the reason why it keeps reoccuring.

    In short- this damn thing has just got me mad as hell

  6. Software & Hardware   -   #6
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Perhaps a drive diagnostics program would help.

    Check the web site of your harddisk manufacturer.

    For example if you have a Maxtor drive then download Powermax.

    http://www.maxtor.com/en/support/downloads/powermax.htm

    Other companies offer similar tools.

  7. Software & Hardware   -   #7
    thanks VirtualBody, I just DL'd it, will give it a try here pretty soon

  8. Software & Hardware   -   #8
    $H!T !! Looks like it's gotta wait till tomorrow. It want to make a floppy disk to run the diagnostic tools to, and I dont have any laying around except for my win 98se boot disk.

  9. Software & Hardware   -   #9
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Sorry about that. Maybe I should have warned you.

  10. Software & Hardware   -   #10
    hey if you have a maxtor drive, they have an unconditional warrenty if your drive is still under warrenty give them a call and they will change it out for you. If you are in the USA go HERE for the phone numbers. I think your problem is not going to be a virus if you scanned with three different scanners and did not find one. It will either be your hard drive or you ram. Anyway you need more help just let me know. Its what I do for a living, in the USA

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •