Your Ad Here Your Ad Here
Results 1 to 2 of 2

Thread: Firebird

  1. #1
    Poster
    Join Date
    May 2003
    Location
    North-east england UK
    Posts
    2,661
    i want to view a shockwave file in mozilla firebird 0.7 but when ever i do it says i need to download shockwave so i download it and install it, try to open the shockwave file again and it says i need to install shockwave. How can i fix this?

  2. Software & Hardware   -   #2
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    download the installer and point it to the plugin folder for mozilla when it asks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •