Your Ad Here Your Ad Here
Results 1 to 6 of 6

Thread: Cute Ftp

  1. #1
    im tryin to dl a psx iso from Emuparadise but it says to use an FTP program like Cute Ftp so i dl Cute how do i get this dl started? I though i did it right but when i tried i got this error: "Requested action not taken (eg. file or directory not found, no access). Ive obviously done something wrong but im not familiar with FTP...thx.

  2. Software & Hardware   -   #2

  3. Software & Hardware   -   #3
    You got the corrent Host name/password..etc ?

  4. Software & Hardware   -   #4
    hmmm, i didnt recall them ever saying anything about a password but then again i have no clue what im doin with this to begin with. when i set it up with the wizard i just clicked the "guest" option in Cute FTP. From looking in the status window it says in blue STATUS:> Login Successful. I get the error when it says COMMAND:> CWD/incoming/cc1.rar
    obviously cc is for Chrono Cross and 1 is for disc 1.... then right below that i get "550 /incoming/cc1.rar: Not a directory."
    Then i have the error message:
    "ERROR:> Requested action not taken (e.g., file or directory not found, no access)."
    Man wish i knew what to do...ill checkout the link MUSCLEMAN. thx.

  5. Software & Hardware   -   #5
    Ether you need to be loged in, as you dont have "read" acsess, or it does exsist.

  6. Software & Hardware   -   #6
    i went through the process again and the only name and password they give is to goto their rom site... i tried using that too but still wont work... *headache*...


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts