Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Vegas 4.0

  1. #1
    Poster
    Join Date
    Dec 2002
    Location
    da moon
    Posts
    626
    hey everyone, i used to be able to add pictures and stuff into the movie i save with vegas 4.0, it used to work really good.

    but now for some reason when i try it and save it it just shows a grey screen at the start of the movie.

    eg: if i make the picture stay for 5 seconds, a grey screen will show for 5 secs.

    sometimes its all weird colors going crazy and you can see tiny parts of the pciture.

    please heeeelp!

  2. Software & Hardware   -   #2
    Poster
    Join Date
    Dec 2002
    Location
    da moon
    Posts
    626
    ok i just found out something.... when i try to save it as divx it doesnt give me that grey screen ,its only when i use XVID. when i render as divx the quality is not as good as xvid, and the size is not what i want it to be, and the pulsating almost triples.

    so please, if anyone knows how to fix this please tell me.

    oh when i chosoe to render mp3 it changes it to LAME MP3 all the time, what is this?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Dec 2002
    Location
    da moon
    Posts
    626
    Ok i fixed my previous 2 problems, and it brang me a fucking new one.

    now when ever i save he file the quality of the output file looks all choppy like its got white lines threw it.

    if anyone has ever fucking used this program and had the same probs as me, please tell me how you fixed this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •