Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Emule Servers?

  1. #1
    I installed emule, (After A Format&#33 and now it wont connect, it has a few servers, but just doest connect! Got any ideas, something to do with a .met file maybe?



  2. Software & Hardware   -   #2
    Regular Member BT Rep: +5
    Join Date
    Sep 2003
    Posts
    935
    yeh you might wanna update you server liost here are some links to update the server list

    List One

    Best Servers

    All Servers

  3. Software & Hardware   -   #3
    Check your firewall, too.

  4. Software & Hardware   -   #4
    Regular Member BT Rep: +5
    Join Date
    Sep 2003
    Posts
    935
    indeed use this link to check if the port 4662 is accessible for emule/edonkey

    Connection Test

  5. Software & Hardware   -   #5
    Originally posted by riku_x@28 October 2003 - 15:18
    Check your firewall, too.
    Dont use one.



  6. Software & Hardware   -   #6
    28/10/2003 15:38:59: Found 0 known shared files
    28/10/2003 15:38:59: Creditfile loaded, 0 clients are known
    28/10/2003 15:39:00: Disconnected
    28/10/2003 15:39 58 servers in server.met found
    28/10/2003 15:39 No part files found
    28/10/2003 15:39 eMule Version 0.30b ready
    28/10/2003 15:39:04: Connecting to  [CHN] (202.108.156.62:4661)...
    28/10/2003 15:39:05: Connected to  [CHN] (202.108.156.62:4661), sending login request
    28/10/2003 15:39:06:  [CHN] (202.108.156.62:4661) appears to be full
    28/10/2003 15:39:06: Disconnected
    28/10/2003 15:39:11: Connecting to  [CHN] (202.108.156.62:4661)...
    28/10/2003 15:39:12: Connected to  [CHN] (202.108.156.62:4661), sending login request
    28/10/2003 15:39:13:  [CHN] (202.108.156.62:4661) appears to be full
    28/10/2003 15:39:13: Disconnected
    28/10/2003 15:39:15: Connecting to  [CHN] (202.108.156.62:4661)...
    28/10/2003 15:39:16: Connecting to ### Die Saugstube ###  (207.44.200.40:4242)...
    28/10/2003 15:39:16: Connected to ### Die Saugstube ###  (207.44.200.40:4242), sending login request
    28/10/2003 15:39:16: Connected to  [CHN] (202.108.156.62:4661), sending login request
    28/10/2003 15:39:18:  [CHN] (202.108.156.62:4661) appears to be full
    28/10/2003 15:39:18: Connecting to 19City.com ED Main Server (202.103.172.47:4661)...
    28/10/2003 15:39:33: 19City.com ED Main Server (202.103.172.47:4661) appears to be dead.
    28/10/2003 15:39:33: Connecting to 220.197.49.211 (220.197.49.211:8888)...
    28/10/2003 15:39:34: Connected to 220.197.49.211 (220.197.49.211:8888), sending login request
    28/10/2003 15:39:35: 220.197.49.211 (220.197.49.211:8888) appears to be full
    28/10/2003 15:39:35: Connecting to 6po serveur (217.128.63.36:4661)...
    28/10/2003 15:39:38: Error ### Die Saugstube ###  (207.44.200.40:4242) - You have a lowid. Please review your network config and/or your settings.
    28/10/2003 15:39:38: ### Die Saugstube ###  (207.44.200.40:4242) appears to be full
    28/10/2003 15:39:38: Connecting to AdaNET (195.112.128.222:6667)...
    28/10/2003 15:39:39: Connected to AdaNET (195.112.128.222:6667), sending login request
    28/10/2003 15:39:48: Error AdaNET (195.112.128.222:6667) - Your port 4662 is not reachable. You have a LOWID, look http://www.edonkey2000.com/documentation/lowid.html ! Please correct your network config
    28/10/2003 15:39:56: 6po serveur (217.128.63.36:4661) appears to be dead.
    28/10/2003 15:39:56: Connecting to ALICE DONUT (80.137.225.39:4661)...
    28/10/2003 15:40:04: Connection attempt to "AdaNET" (195.112.128.222:6667 ) timed out
    28/10/2003 15:40:04: Connecting to Byte Devils (66.98.138.21:3306)...
    28/10/2003 15:40:06: Byte Devils (66.98.138.21:3306) appears to be dead.
    28/10/2003 15:40:06: Connecting to chinese edonkey server NO.1 (61.172.245.120:4242)...

    Ahhhhhhhh



  7. Software & Hardware   -   #7
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    but your netgear dg814 router will block port 4662.

    you will need to forward the port B)

  8. Software & Hardware   -   #8
    Ahhh, shit.



  9. Software & Hardware   -   #9
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    also update your clien tpo the latest version may help if u havent go it

  10. Software & Hardware   -   #10
    Regular Member BT Rep: +5
    Join Date
    Sep 2003
    Posts
    935
    im running version 0.29 no probs with updating server list . but good point. is 0.30 worth upgrading to?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •