Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Problem With Warcraft 3

  1. #1
    Poster
    Join Date
    Oct 2003
    Location
    Montevideo,Uruguay
    Posts
    989
    Every time i start Warcraft 3 after the intro. the screen turns black and the mouse pointer appear and the computer freezes.I have nvidia GeForce4 MX 440.
    Please help me because this game rox

  2. Games   -   #2
    Poster
    Join Date
    Oct 2003
    Location
    Montevideo,Uruguay
    Posts
    989
    come on i need this in the shorter time possible

  3. Games   -   #3
    Octopussy
    Guest
    dont command us scrub

  4. Games   -   #4
    Poster
    Join Date
    Jul 2003
    Posts
    1,563
    Do you have the latest Drivers for the Geforce?

  5. Games   -   #5
    Poster
    Join Date
    Oct 2003
    Location
    Montevideo,Uruguay
    Posts
    989
    first of all i am not commanding you and second if YOU feel like i am commanding then behave like an adult and just pay no attention




    I told you the card that i have if you can tell me where to look i can tell you if i do or if i don't

  6. Games   -   #6
    Poster
    Join Date
    Jul 2003
    Posts
    1,563
    Check if you have the latest Nvidia Drivers If not You can download them HERE

  7. Games   -   #7
    Game worked for me on same card (I think, I have installed it)

    Try patch
    http://www.blizzard.com/support/?id=mwr0642p

    also update drivers like mentioned beofre.

    Support page, not alot on there though.
    http://www.blizzard.com/support/?id=mwr000p

  8. Games   -   #8
    kirkdale
    Guest
    A friend of mine had this problem with a small number of games. The temporary solution was to lower his sound accelarator setting using dxdiag.exe. A complete
    reinstall of the latest drivers was the permanent solution. Hope this works for you too.

  9. Games   -   #9
    Poster
    Join Date
    Dec 2002
    Location
    England
    Posts
    2,468
    Originally posted by Octopussy@1 November 2003 - 03:30
    dont command us scrub
    STFU.If you have nothing constructive to say then stay out of this thread.Fool.


    Game worked on my MX440,try drivers and what others have suggested.Hope you can sort it as its a great game.

  10. Games   -   #10
    i know how you feel. i downloaded CZ 1.9gb, and still havent got the piece of shit to work.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •