Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Prob Instaling Call Of Duty

  1. #1
    when i try 2 instal it evrything goos ok till it ask me for cd2 so i insert cd2 and click ok but nothing happens it keeps asking me for cd2 has any1 else had this prob when instaling this game ?

  2. Games   -   #2
    Only in a Processor.
    Join Date
    Jun 2003
    Age
    31
    Posts
    393
    it is a store bought, or d/led version?
    Only in a computer will I find happiness.

  3. Games   -   #3
    Originally posted by [P
    [RO][CE][SS][OR],2 November 2003 - 04:06] it is a store bought, or d/led version?
    w0t you think dl version got it from suprnova after 2 days and now i cant not even instal it

  4. Games   -   #4
    Only in a Processor.
    Join Date
    Jun 2003
    Age
    31
    Posts
    393
    it could be a bad rip.
    Only in a computer will I find happiness.

  5. Games   -   #5
    its not every thing is working beside the instal thingy other ppl have also downloaded it from suprnova and they dont have any probs whit it

  6. Games   -   #6
    Only in a Processor.
    Join Date
    Jun 2003
    Age
    31
    Posts
    393
    hmm...do you think it could be a burn problem?

    edit: or do you just open the images?
    Only in a computer will I find happiness.

  7. Games   -   #7
    Hey i had the same problem with aom. so i just reburned disk 2 to and it worked.

  8. Games   -   #8
    Originally posted by [P][RO][CE][SS][OR]@2 November 2003 - 04:16
    hmm...do you think it could be a burn problem?

    edit: or do you just open the images?
    dunno i opend the bin whit iso buster then extracted all files then i burend it whit nero thats corect right?

  9. Games   -   #9
    Only in a Processor.
    Join Date
    Jun 2003
    Age
    31
    Posts
    393
    Originally posted by o_ICEMAN_o+2 November 2003 - 03:24--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (o_ICEMAN_o &#064; 2 November 2003 - 03:24)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-[P
    [RO][CE][SS][OR],2 November 2003 - 04:16] hmm...do you think it could be a burn problem?

    edit: or do you just open the images?
    dunno i opend the bin whit iso buster then extracted all files then i burend it whit nero thats corect right? [/b][/quote]
    hmm...that&#39;s not really a good way to do it, but it works sometimes. What i do with .bins, is i mount the .cue file with deamon tools, and then i copy cd with an altered CloneCD with a ClonyyXXL or something like that, and it copys them perfectly&#33; with very little error.

    edit: i should say, with less error then the regular clonecd
    Only in a computer will I find happiness.

  10. Games   -   #10
    Originally posted by [P+--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE ([P)</td></tr><tr><td id='QUOTE'>[RO][CE][SS][OR],2 November 2003 - 04:27]
    Originally posted by o_ICEMAN_o@2 November 2003 - 03:24
    <!--QuoteBegin-[P

    [RO][CE][SS][OR],2 November 2003 - 04:16] hmm...do you think it could be a burn problem?

    edit: or do you just open the images?

    dunno i opend the bin whit iso buster then extracted all files then i burend it whit nero thats corect right?
    hmm...that&#39;s not really a good way to do it, but it works sometimes. What i do with .bins, is i mount the .cue file with deamon tools, and then i copy cd with an altered CloneCD with a ClonyyXXL or something like that, and it copys them perfectly&#33; with very little error.

    edit: i should say, with less error then the regular clonecd [/b][/quote]
    can you explain that step by step plz? i have never heard or done someting like that


    Edit i burnd them in Rewritable cds could that be the prob?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •