Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Hd Is Not Detected

  1. #1
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Alright heres the problem, i tried to format my girlfriends comp.. and so i changed the boot sequence to cd rom and put the XP cd in there, now here is where its wierd.. it says it couldnt detect a hard drive.. but how can it not detect a hard drive when a copy of XP is already installed on it and it works? ... this is very.. frustrating.. any solutions?

  2. Software & Hardware   -   #2
    Broken's Avatar Obama Supporter
    Join Date
    Sep 2003
    Location
    Washington, DC
    Posts
    2,059
    i don't understand.... xp is up and running and windows is telling you that there is no hd?

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Apr 2003
    Age
    36
    Posts
    3,357
    Originally posted by Shiranai_Baka@3 November 2003 - 00:20
    Alright heres the problem, i tried to format my girlfriends comp.. and so i changed the boot sequence to cd rom and put the XP cd in there, now here is where its wierd.. it says it couldnt detect a hard drive.. but how can it not detect a hard drive when a copy of XP is already installed on it and it works? ... this is very.. frustrating.. any solutions?
    Try resetting the bios settings to default.

  4. Software & Hardware   -   #4
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    No no no, i wanted to help her format her computer and install a fresh new copy of xp.. but the problem is that when i boot from the xp disc, it says that there are no hds detected.. but if i dont boot from the cd it goes straight to the current installed XP which IS on the hard drive that the boost disc says it cant detect

  5. Software & Hardware   -   #5
    If its anything like win2k. Install XP from windows. Run the disk in windows and choose fresh install and it should give you the option to format whilst doing it.

  6. Software & Hardware   -   #6
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    Well i downloaded the XP corp with SP 1.. you think it has that "feature" in it? i didnt see that option there... O.o

  7. Software & Hardware   -   #7
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    bump

  8. Software & Hardware   -   #8
    Originally posted by Shiranai_Baka@3 November 2003 - 11:07
    Well i downloaded the XP corp with SP 1.. you think it has that "feature" in it? i didnt see that option there... O.o
    I would imaging so. Omoshiroi namae. Doko ni sunderu?

  9. Software & Hardware   -   #9
    can I curse? FUCK!
    Join Date
    May 2003
    Posts
    1,295
    "sunderu" ano waado nani? =)

  10. Software & Hardware   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Is the drive connected through some sort of older ATA66 IDE controller or RAID controller? Perhaps you need to load drivers for the installation to detect the drive. Watch the blue screen right after the CD boots, you will see a message that says press (some key - I don't remember which key) to load those type of drivers. You most likely need the drivers on a diskette.

    I hope this helps.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •