Your Ad Here Your Ad Here
Results 1 to 8 of 8

Thread: Sound Is Low

  1. #1
    littlestevee's Avatar Nankan King
    Join Date
    Jun 2003
    Location
    on an island
    Posts
    214
    I just dl a copy of Hollywood Homicide.
    The vid quality is AWESOME.
    The sound is good but, TOO LOW
    Can I get the volume up?
    I've got my speakers on high and all my volume settings on high!

    Thanks
    steve
    Emule Plus 1.1a

    MORE JELO FOR YOU
    Click Here

    WICKED RELEASE Click Here

  2. Movies & TV   -   #2
    Poster
    Join Date
    Jun 2003
    Location
    Outer Mongolia
    Posts
    489
    Try asking in Movieworld this could be a problem with the rip ?

  3. Movies & TV   -   #3
    scribblec's Avatar Poster
    Join Date
    Jan 2003
    Location
    england
    Posts
    3,326
    Originally posted by cosmic doobie@4 November 2003 - 16:37
    Try asking in Movieworld this could be a problem with the rip ?
    i started thread on thiss look in movieworld

  4. Movies & TV   -   #4
    Poster
    Join Date
    Jun 2003
    Location
    Outer Mongolia
    Posts
    489
    Originally posted by scribblec@4 November 2003 - 16:47

    i started thread on thiss look in movieworld

    Well by jingo i think this is my first visit to Movieworld although my original post was in Questions
    This guy has a sound problem on his movie - someone help him.
    Thankyou Please

  5. Movies & TV   -   #5
    I had similar problems with movies that were encoded in AC3. The sound seemed too low but I had the volume at a level where all my other movies played well at.

    When you play the movie, check what codec it uses to decode the sound (most likely ACC/AC3 codec). Then, go into the codecs properties and see if there are any sliders you can move up. If you get a window that looks like the image below, simply move the Master and Gain sliders all the way up.



    That's it! Have fun...

  6. Movies & TV   -   #6
    littlestevee's Avatar Nankan King
    Join Date
    Jun 2003
    Location
    on an island
    Posts
    214
    This is the info I get from the Codec pac

    (S) --> AVI Splitter --> MPEG Layer-3 Decoder --> ®
    0x0055(MP3) ID'd as MPEG-1 Layer 3

    What do I do from here
    Emule Plus 1.1a

    MORE JELO FOR YOU
    Click Here

    WICKED RELEASE Click Here

  7. Movies & TV   -   #7
    Install the latest K-Lite Codec Pack and make sure you install the TCF Audio Selector (I think that's what it is called but not 100% sure). Then when you play any media file this little program will open in the system tray and basically allow you to do what I described above.

  8. Movies & TV   -   #8
    the component from the codecs that I got, that has an equalizer built into is is BS Player, that starts itself up whenever I use a player.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •