Results 1 to 9 of 9

Thread: redirect to login page for torrentleech when trying to download

  1. #1
    hi guys, just wondering if any of you had this problem on torrentleech as well. when trying to download torrents i.e clicking on download torrent, the site just redirects me to the login page and I have to relogin even though I was previously logged in. after that it brings me to the browser page where I recycle the process over and over

    anyone else face this problem? i've cleared my cookies and history multiple times, and this happens to me on all browsers.

  2. BitTorrent   -   #2
    teflon05's Avatar Pessimistic Optimist BT Rep: +2
    Join Date
    Jan 2008
    Location
    Intercourse PA
    Posts
    576
    Nope, no problems here...
    No drug, not even alcohol, causes the fundamental ills of society. If we're looking for the source of our troubles, we shouldn't test people for drugs, we should test them for stupidity, ignorance, greed and love of power. P.J. O'Rourke

    Sin lies only in hurting others unnecessarily. All other "sins" are invented nonsense. Robert A. Heinlein (1907-1988)

  3. BitTorrent   -   #3
    what could be my problem then you think?

  4. BitTorrent   -   #4
    Member
    Join Date
    Jul 2010
    Posts
    10
    Search in tl forum?, it's the best place to ask this, i think.

  5. BitTorrent   -   #5
    Cabalo's Avatar FileSharingTalker BT Rep: +24BT Rep +24BT Rep +24BT Rep +24BT Rep +24
    Join Date
    Mar 2007
    Location
    European Union
    Age
    42
    Posts
    12,718
    Try reenabling your HTTP header referrers in case you changed that.

  6. BitTorrent   -   #6
    Tokeman's Avatar Ron Paul 2012 BT Rep: +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30BT Rep +30
    Join Date
    Oct 2006
    Posts
    2,281
    Direct link on browse page and dl link in torrent both working fine here in firefox and ie9 beta...
    I'd check Cabalo's suggestion and then post on their help forum.
    Ron Paul: Hope for America

  7. BitTorrent   -   #7
    Quote Originally Posted by Cabalo View Post
    Try reenabling your HTTP header referrers in case you changed that.
    Opera does fine with referers disabled, but that's worth a try. Also make sure you're fully allowing TL in NoScript or your browser's equivalent if you use such an add-on. The new version of the site is a bit JS-intensive, I'd say.
    "Come visit sometime, okay? We'll always be here for you. We... we all love you."

  8. BitTorrent   -   #8
    somehow i connected to the router instead of the switch. and it started working again, without any fiddling with http referers whatsoever. totally weird. no other torrent site does this... but oh well it's resolved i guess!

  9. BitTorrent   -   #9
    You have a faulty switch I guess.

    By the way make sure the router's configured properly and you've forwarded your ports.
    "Come visit sometime, okay? We'll always be here for you. We... we all love you."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •