Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Audio Codec

  1. #1
    Goes Rawr!
    Join Date
    Nov 2003
    Posts
    349
    does anyone no a program that has the audio codec tag 8192 shown in the pic below so i can listen to the sound in this movie , the movie is bad boys 2 and it is in xvid format.





  2. Software & Hardware   -   #2
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    You most prob need ac3 mate.

    Tri this
    ac3codec

  3. Software & Hardware   -   #3
    Goes Rawr!
    Join Date
    Nov 2003
    Posts
    349
    godamn wtf i keep getting error's now.



  4. Software & Hardware   -   #4
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Well mate if you read my post "most prob".Your image dosnt show up.

    Open the file with gspot or vbud and display an image which shows and maybe i can help.
    An did you have any other codecs or filters install too

  5. Software & Hardware   -   #5
    Goes Rawr!
    Join Date
    Nov 2003
    Posts
    349
    um mate, how would i go uninstalling tis?

    Code:
    :WinNT
    echo Detected Windows 2000/NT/XP
    echo Copying system files
    copy IVIAUDIO.AX %WINDIR%\SYSTEM > NUL
    copy MPGAUDIO.AX %WINDIR%\SYSTEM > NUL
    echo Updating system registry
    %WINDIR%\SYSTEM32\REGSVR32 /s %WINDIR%\SYSTEM\IVIAUDIO.AX > NUL
    %WINDIR%\SYSTEM32\REGSVR32 /s %WINDIR%\SYSTEM\MPGAUDIO.AX > NUL
    goto finished
    
    :error
    echo File not found, unzip iviaudio.ax and mpgaudio.ax before trying to install
    echo Installation failed, press any key...
    pause > NUL
    goto end
    
    :finished
    echo Installation successful, press any key...
    pause > NUL
    goto end
    
    :end
    well that was the code executed on my comp when i click the .bat file.

    i tried deleting those .AX files but it says in use by some program, and no , no program is using it.



  6. Software & Hardware   -   #6
    BANNED
    Join Date
    Mar 2003
    Posts
    4,053
    Have a look in windows/system or system32 folder for the files.If they're there goto the run cmd and type"REGSVR32 IVIAUDIO.AX.And the same for the other.If they're not put them there.

    Tri that mate.

  7. Software & Hardware   -   #7
    Regular Member BT Rep: +5
    Join Date
    Sep 2003
    Posts
    935
    lol try using video lan

  8. Software & Hardware   -   #8
    Goes Rawr!
    Join Date
    Nov 2003
    Posts
    349
    hm thx i got it working by dling that kazaa codec packet 1.10 or whatever on the main kazaa lite site



  9. Software & Hardware   -   #9
    Forum Star
    Join Date
    Jun 2002
    Posts
    1,407
    Uninstall:

    Start > Run > regsvr32 /u IVIAUDIO.AX
    regsvr32 /u MPGAUDIO.AX



    Then install the K-Lite Codec Pack and you will be able to play the files without problems.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •