Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Internet Explorer

  1. #1
    Poster
    Join Date
    Aug 2003
    Posts
    875
    in the favorites there is a folder names LInks with nothing in it. i delete it but it always comes back. is there a way to disable it or something?

  2. Software & Hardware   -   #2
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    34
    Posts
    1,123
    Happens to me too. It dont bother me though.

  3. Software & Hardware   -   #3
    A.Delete the Links folder for good

    Find the Links folder on your C: drive. It lives in a different place depending on your version of Windows.

    In Windows 98, you'll find the file in the C:\Windows\Favorites directory.
    In Windows XP, you'll find it in C:\Documents and Settings\User\Favorites.

    Do a search if you get lost. Once you find the Links folder, just delete it.


    B.RegEdit your way out of Links folder hell


    1.Back up your Registry.
    2.Launch the Registry Editor by clicking Start, Run, and type "regedit" (without quotes).
    3.Go to HKEY CURRENT USER\Software\Microsoft\Internet Explorer\Toolbar.
    4.Double-click LinksFolderName in the right pane.
    5.Delete the word "Links" in the Value data text box.
    6.Click OK.

  4. Software & Hardware   -   #4
    You could do that but you really do want to delete the links?
    I use it, find it useful for some of my quicklinks to be right outside any menu's and on the toolbar.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  5. Software & Hardware   -   #5
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    Right-click on the toolbar at the top of IE and uncheck where it says "Links". Then delete the folder.

  6. Software & Hardware   -   #6
    Originally posted by Nightwolf@9 November 2003 - 08:20
    Right-click on the toolbar at the top of IE and uncheck where it says "Links". Then delete the folder.
    Didnt you read his post . He sed the links folder always come back. I agree with I.am, they could be a lot useful but i use opera most of the time.

  7. Software & Hardware   -   #7
    Poster
    Join Date
    Jun 2003
    Location
    England
    Posts
    1,491
    tweak ui (xp power toy) can do this to, i think

  8. Software & Hardware   -   #8
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    Originally posted by ultimatejester+9 November 2003 - 03:26--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (ultimatejester &#064; 9 November 2003 - 03:26)</td></tr><tr><td id='QUOTE'><!--QuoteBegin-Nightwolf@9 November 2003 - 08:20
    Right-click on the toolbar at the top of IE and uncheck where it says "Links".* Then delete the folder.
    Didnt you read his post . He sed the links folder always come back. I agree with I.am, they could be a lot useful but i use opera most of the time.[/b][/quote]
    Yes I read the post, asshole. I thought the reason Windows keeps recreating the folder is because he has IE set to display the Links toolbar. It was just an idea, and I don&#39;t appreciate your useless criticism.

    3223, it could also be the Taskbar. Right-click anywhere on it and select &#39;Toolbars&#39;, and make sure the word &#39;Links&#39; is not checked. If some part of Windows is trying to display the Links toolbar, then that&#39;s why it keeps recreating that folder. Make sure it&#39;s unchecked at the top of &#39;My Computer&#39; as well.

  9. Software & Hardware   -   #9
    The Links folder creates itself again if it was deleted and so does the My Music, My Pictures and a few other folders like My eBooks (if you have Adobe Acrobat Reader installed). They can all be turned off in the Registry but simply deleting the folders will not do the job.

    Another way is to make the folder hidden, then it won&#39;t show up again if you have Do not show hidden files enabled.

  10. Software & Hardware   -   #10
    Nightwolf's Avatar Old Guy
    Join Date
    Dec 2002
    Location
    Your Mom's House
    Age
    50
    Posts
    1,771
    You&#39;re right MadDog. I didn&#39;t know that, but I found this solution at Annoyances.org...

    http://www.annoyances.org/exec/forum/winxp/r1064105595

    WARNING: Backup your registry before messing with it&#33;

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •