Results 1 to 6 of 6

Thread: Help, My Internet Explorer Won't Work

  1. #1
    Im using IE 6 on Win Xp..every time i use it I get the error page "the page cannot be displayed"...every time. I tried once i know exists like google but still...however, Opera has no problem at all, but i really need IE to work for the IRC links...help! Thx.

  2. Software & Hardware   -   #2
    Go to internet explorer ,tools,internet options,advanced,and at the bottom select change to defualts. Try that
    <span style='color:blue'><span style='font-family:Arial'>Msi ms-6330
    Amd Athlon at 1ghz
    896mb Ram pc-133
    Seagate 80gb 7,200 rpm
    Nvidia Geforce MX 420
    21 inch screen
    MSI 52X32X52 CD-RW (cr52-m)
    SoundBlaster 5.1 mp3+
    Creative Labs 5.1 Speakers
    Xp Pro Sp1</span></span>

  3. Software & Hardware   -   #3
    Poster
    Join Date
    Oct 2003
    Posts
    169
    control panel, network connections, disable, enable. Then right click the icon and choose repair. You might have to manually enter th dns servers in tcp/properties/advanced. Command prompt = ipconfig /all to verify you have a good IP.

  4. Software & Hardware   -   #4
    @Triadcool - i tried that first but it still didnt work, thx though

    @DL. - disable what in network connections...im using windows XP Pro...i didnt see any disable/enable in network connection. thx.

  5. Software & Hardware   -   #5
    Originally posted by soma@11 November 2003 - 18:44
    @Triadcool - i tried that first but it still didnt work, thx though

    @DL. - disable what in network connections...im using windows XP Pro...i didnt see any disable/enable in network connection. thx.
    Expanding what DL said. If you have an icon in your taskbar for connection then right click on it and Disable it. Enable it after that. Repair it then, you might have to enter the DNS server address manually. Before going through all that you might want to find out your settings by going to Start > Run type cmd
    then type "ipconfig /all" without quotes. This will give you all the connection settings.

    I just explained what he said.

    I am not sure if that is the problem since Opera works so the network connection works. Also, google.com might be added in your host file by some spyware.

    Consult here for that.
    <span style='color:black'> I am a part of all that I have met - Lord Tennyson</span>
    <span style='color:blue'>Try not to let your mind wander...it is too small and fragile to be out by itself</span>

  6. Software & Hardware   -   #6
    Hey Soma,

    Try this:

    Click Start, and then click Run.
    In the open field, type:

    netsh int ip reset c:&#092;resetlog.txt

    Click OK when done.
    Restart the computer and log onto the Internet to test for functionality.

    If this does not help, try installing the IE6 service pack from here :

    http://www.microsoft.com/downloads/details...&displaylang=en

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •