Your Ad Here Your Ad Here
Results 1 to 5 of 5

Thread: Cs1.5 Sound Issues

  1. #1
    Poster
    Join Date
    Mar 2003
    Location
    Perth
    Posts
    1,232
    For some reason, when I start up cs 1.5, the sound does not work and when I do quit the game and try playing mp3 files or avi, mpeg video files, I get an error saying my sound card has no drivers...

    CS must have triggered something that screws up my sound...it works fine when I restart my computer...but whenever i start cs I don't have sound and i can't play any audio related files

  2. Games   -   #2
    What sound card do you have, and does it have the latest drivers?

  3. Games   -   #3
    Poster
    Join Date
    Mar 2003
    Location
    Perth
    Posts
    1,232
    Originally posted by tHe LiNk@15 November 2003 - 12:02
    What sound card do you have, and does it have the latest drivers?
    it's definitely not that....
    it worked fine on this driver for a long time and suddenly cs 1.5 juz decides to ruin it all by not letting the audio work.

    maybe I auto windows update without seeing what it installs, and could've conflicted with cs and audio issues...

  4. Games   -   #4
    get 1.6 its free as long as you have a cdkey and if you have 1.5 i take it you have

  5. Games   -   #5
    Poster
    Join Date
    Mar 2003
    Location
    Perth
    Posts
    1,232
    Originally posted by Kid1A@15 November 2003 - 12:11
    get 1.6 its free as long as you have a cdkey and if you have 1.5 i take it you have
    i have a reaosn for not playing 1.6...if 1.5 is available I pick 1.5 to that anyday...

    and even so , that's not gonna solve any of my problems by giving u my cd key

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •