Your Ad Here Your Ad Here
Results 1 to 3 of 3

Thread: Nero Problems

  1. #1
    hi just today i tried to burn a CD using nero 6, its the registered verison etc and everytime i open anything CD burning related the whole computer goes all weird, for instance IE will not open, if i open any other programs they simple just go to ''not reponding mode''

    i have a feeling my lil bro has tampere wth something but i have no idea what it could be!

    i thought maybe it was just NERO acting weird so i downloaded EASY CD CREATOR to check and sure enough this rogram will install but as you go t run it, it simply freezes up and you have t restart the PC!

    does anybody know possibly what this could be and suggest a solution?

    i tried to uninstall and reinstall NERO but on my INSTALLED PROGRAMS list when you press to uninstall it says ''NERO WAS NOT FOUND ON YOUR SYSTEM''

    any ideas what could be wrong?

    much thanks in advance!

  2. Software & Hardware   -   #2
    bob_the_alien's Avatar Bob The Alien
    Join Date
    Aug 2003
    London, Kentucky
    Its sounds kind of like your CPU maybe running a full load every time you open a burning program.

    Have you tried maybe reinstalling the aspi drivers, try using force ASPI.
    Open Taskmanger before you open Nero, and see if its running at 100%, while your running Nero, If it is, look and see what program is causing this. It may be explorer. Sometimes it does this when certain programs are opened.
    If it is explorer, try just closing explorer within taskmanger, and maybe this will stop the CPU usage problem.

    You may also have some virus, not being able to uninstall it sounds kind of ifiy there. Make sure your Virus Defs are up to date, and run a full scan of your system.

    Other than those two, looks like you might be in for some troubleshooting time
    "Where did he go, George, Where did he go?"

  3. Software & Hardware   -   #3
    ahh ha sorted

    seems it was just a problem with the ASPI! use force aspi and i reinstalled NERO again and its working fine and dandy now

    thanks again for your help



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts