Your Ad Here Your Ad Here
Results 1 to 7 of 7

Thread: Mouse Help

  1. #1
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    I was given a Tyan mobo, 533mhz cpu. It appeared that the video card was bad. It was an AGP card. I inserted a PCI video card and before it fully boots to Windows I get a message that it doesn't recognize the mouse. Besides the PS2 mouse I tried a USB mouse. None work. Also, it doesn't recognize the keyboard. Could the video card be the problem? Must I use an AGP video card to correct this? I am running Win98.
    Changed SPAN settings in sig a YEAR after it was removed

  2. Software & Hardware   -   #2
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    have u enabled ps2 mouse support int he bios?

    edit: also have u checked the header cables for the keyboard and mouse if it has any?

  3. Software & Hardware   -   #3
    99shassan's Avatar Poster BT Rep: +1
    Join Date
    Jul 2003
    Posts
    830
    Header Cable?
    Changed SPAN settings in sig a YEAR after it was removed

  4. Software & Hardware   -   #4
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    some m/b may have them, connects the actual port to the motherbaord, although it may be part of the mobo itself,

  5. Software & Hardware   -   #5
    i dont think the agp gfx card has nething to do w/ this. like what other says, check to see if its fully plug in..

    mouse and keyboard have header? i though it was built into the mobo.

  6. Software & Hardware   -   #6
    Livy's Avatar Simpleton
    Join Date
    Mar 2003
    Location
    Scotland
    Posts
    3,052
    i was just thinking along the lines that some may have headers for ps2, since it seems quite old it may not have had them as new etc. or just the way the mobo maker does them, but they prob will be built on.

  7. Software & Hardware   -   #7
    BANNED
    Join Date
    Aug 2003
    Location
    Cairns, Queensland.
    Posts
    2,005
    Can you give us the exact make and model number of your mobo?

    Did you select PCI as your primary graphics card in BIOS, not that that should stop your mouse and keyboard from working.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •