Your Ad Here Your Ad Here
Results 1 to 9 of 9

Thread: Windows Messaging/telnet

  1. #1
    Today at uni, myself and some other board members (TClite and Lamsey to be more precise), were having a laugh with Net Send to send messages to everyone in the labs and to individuals. However, just now, myself and TC are attempting to get this working again, only to fail. We've both disabled our firewalls, and we've both enabled Messenger (through services). However, when we attempt to converse, we get the error "Sending files no longer supported". Do we need to add each others IP's to a domain or something, within the service?

    Any help/advice would be greatly appreciated

    On the second point, does anyone know how we can use Telnet to converse?
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  2. Software & Hardware   -   #2
    Supernatural's Avatar Poster
    Join Date
    Feb 2003
    Location
    New York
    Age
    34
    Posts
    1,123
    Sounds like your home PC&#39;s have better security than the school&#39;s PC&#39;s. I dont know what to tell ya... Uninstall all the windows hotfixes?

  3. Software & Hardware   -   #3
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    firewalls off and messenger working should do the trick. unless your isp&#39;s are filtering messenger for you to get rid of all the ads.

  4. Software & Hardware   -   #4
    Originally posted by 4play@19 November 2003 - 20:10
    firewalls off and messenger working should do the trick. unless your isp&#39;s are filtering messenger for you to get rid of all the ads.
    you wouldn&#39;t happen to know if Pipex filters out these messages would you?
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  5. Software & Hardware   -   #5
    now this is what&#39;s happening when i try to send a message to myself:



    is this a configuration problem then?
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  6. Software & Hardware   -   #6
    4play's Avatar knob jockey
    Join Date
    Jan 2003
    Location
    London
    Age
    35
    Posts
    5,530
    here

    see if that works, i do like a nice gui sometimes.

  7. Software & Hardware   -   #7
    Originally posted by 4play@19 November 2003 - 22:03
    here

    see if that works, i do like a nice gui sometimes.
    nice little program, a little hard to understand, but it&#39;s still not working
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

  8. Software & Hardware   -   #8
    Forum Star
    Join Date
    May 2003
    Location
    Bonnie Scotland
    Posts
    1,791
    xp firewall ??

  9. Software & Hardware   -   #9
    Originally posted by pol@20 November 2003 - 20:32
    xp firewall ??
    nah, they&#39;re both off
    <span style='font-size:14pt;line-height:100%'>BLAH</span>

    <span style='font-size:14pt;line-height:100%'>Wayne Rooney - A thug and a thief</span>

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •