Your Ad Here Your Ad Here
Results 1 to 10 of 10

Thread: Cant Find Drivers For This Bastard Burner

  1. #1
    A freind of mine just bought a burner for his pc and i instaled it for him with nero and it was working.

    One of his mates come along and installed easy cd creator 4 (wich we all know fucks your pc up if its XP) and then it kept saying its disabled drivers from loading bla blah blah.

    I uninstalled easy cd creator and got the registry fix for it to stop bugging me.

    WIndows XP only sees the burner as a cd rom and i cant find any drivers for this burner anywhere.

    The burner is a justlink (aopen crw 5224).

    I have tried everything and their is absolutley no drivers foir this thing.

    Nero doesnt even see it.

    Anyone know how to fix it ??

  2. Software & Hardware   -   #2
    Windows does not use unique, individual drivers for CD/DVD-Roms and burners. it just uses generic Microsoft drivers that come as part of Windows, and it uses ASPI drivers which come with Win95/98 but not with Win2000/XP. so it is possible that installing or uninstalling a program has affected the drivers.

    Nero (and many other burner programs) requires ASPI drivers, so try installing Adaptec's ASPI drivers. there are other ones, but Adaptec is regarded as the best.

  3. Software & Hardware   -   #3
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Have you tried System Restore to set it back to a date before Easy CD Creator was installed?

  4. Software & Hardware   -   #4
    harrycary's Avatar Poster
    Join Date
    Feb 2003
    Omaha, Ne USA
    Delete it altogether in your device manager. Windows will reinstall the drivers upon booting up.

  5. Software & Hardware   -   #5
    @ 3RA1N1AC i downloaded them and still doesnt work. I ran the checker and it said its not installed properly. I even ran the checker on my pc and it said its not installed properly and their is nothing wrong with my pc it burns fine.

    @Virtualbody1234 their is no restore point before it was installed. I wish they didnt install that shit program.

    @harrycary i did and its the same

    Thanks for the help guys.

    If i cant figure it out ill just format it because ive been trying to fix it all damn night.

    Curse you easy cd creator

  6. Software & Hardware   -   #6
    Join Date
    Nov 2003
    North Pole (or so they think)
    that has happened to me before but i don't remember how to fix it oh well sorry

  7. Software & Hardware   -   #7
    Join Date
    Oct 2003
    fucking smurfland y'idjit
    Try the Win9x trick; boot into safe mode, remove device from device mangler, shut down PC, physically unplug CDRW drive, boot into Windows, shut down PC, plug in CDRW drive again, boot to Windows.
    Failing that, uninstall/reinstall Nero.
    WinXP doesn't use an ASPI layer IIRC.
    if your font size is this small i'll add you to my ignore list because you're wasting my time, OK?

  8. Software & Hardware   -   #8
    yeh i agree with smurfette, nt based systems dont use aspi layer, you can get a fully working demo of nero6 from NERO.COM which is easily cracked which should sort it.

  9. Software & Hardware   -   #9
    Originally posted by Smurfette@20 November 2003 - 21:32
    WinXP doesn't use an ASPI layer IIRC.
    yeah it does. it just doesn't come with one. but it only uses two of the four files included with Adaptec's ASPI layer, so the checker will report that it's not installed correctly even when it is.

  10. Software & Hardware   -   #10
    Smurfette ill give that a try. I have uninstalled and re installed nero like 10 times.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts