Results 1 to 9 of 9

Thread: Kiss Of Death!

  1. #1

    my Omega 100 Zip Drive has taken a doookie!!!!!
    several people have suggested i have the dreaded Kiss of Death Zip drive disease, but i'm inclined to disagree with them. i have used this Zip drive intensively for the last year or so and have had no probs. UNTIL, the damnable day i downloaded WindowsMediaPlayer9(WMP9). i was unaware that the pc you use to download that software package must be the one you use to install it. the smart guys at Microsoft have set up some failsafe copywriteprotected encryption on their WMP9 downloadable install package. i was at work and d/led the software package and was intending to copy the install package to my ZIP(100omega) and BOOM!!!!! no more access. I can't format it. I cant scan it. nada!!!
    well stupid me was thinxing that it was just full (the zip cartridge) and it just wouldn't fit, this was b4 i did the scan disc, format attempt, etc. so i took my only remaining formatted, clean, & empty cartridge and tried the same stupid task. well to no SUrprise.BOOM! same thing. now both cart. are useless. i don' thave anymore to see if a new one will work, but im going to gets some to make sure the drive isn't bad as well.
    has anyone experienced or heard of such things ?
    pleeez lemme know if ya did, and wat ya did to fix it . thanx

  2. Software & Hardware   -   #2
    ZaZu's Avatar I know stuff ...
    Join Date
    Sep 2003
    Location
    @Home
    Posts
    1,966


    If you attack the establishment long enough and hard enough, they will make you a member of it.
    -- Art Buchwald --

  3. Software & Hardware   -   #3
    lynx's Avatar .
    Join Date
    Sep 2002
    Location
    Yorkshire, England
    Posts
    9,810
    Originally posted by iHadYourMomLastNight@21 November 2003 - 02:08
    UNTIL, the damnable day i downloaded WindowsMediaPlayer9(WMP9). i was unaware that the pc you use to download that software package must be the one you use to install it. the smart guys at Microsoft have set up some failsafe copywriteprotected encryption on their WMP9 downloadable install package.
    Sorry, but that's absolute crap. You can put the installer onto as many machines as you want. But you have to get the right one for your OS (but I think it checks that anyway).

    If you are using XP or ME use system restore to go back to an earlier system setup.
    If you are using Win98SE or Win2k simply remove it in Control Panel/Add&Remove Programs.

    Then get the right version for Win98SE, WinME, Win2k or WinXP.

    If that doesn't solve your problem then it is unlikely to be related to WMP9.
    .
    Political correctness is based on the principle that it's possible to pick up a turd by the clean end.

  4. Software & Hardware   -   #4
    Originally posted by lynx+21 November 2003 - 09:12--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (lynx &#064; 21 November 2003 - 09:12)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-iHadYourMomLastNight@21 November 2003 - 02:08
    UNTIL, the damnable day i downloaded WindowsMediaPlayer9(WMP9).*&nbsp; i was unaware that the pc you use to download that software package must be the one you use to install it.*&nbsp; the smart guys at Microsoft have set up some failsafe copywriteprotected encryption on their WMP9 downloadable install package.
    Sorry, but that&#39;s absolute crap. You can put the installer onto as many machines as you want. But you have to get the right one for your OS (but I think it checks that anyway).

    If you are using XP or ME use system restore to go back to an earlier system setup.
    If you are using Win98SE or Win2k simply remove it in Control Panel/Add&Remove Programs.

    Then get the right version for Win98SE, WinME, Win2k or WinXP.

    If that doesn&#39;t solve your problem then it is unlikely to be related to WMP9. [/b][/quote]

    buddy im not going to argue with you but my zip drive worked like brand new until i tried to copy and paste WMP9 install package downloaded from Microsoft. it didn&#39;t lock up one cartridge but two and all new cartridges work, so it was directly related to copying the WMP9 install package to the zip drive cartridges. and as far as uninstalling WMP9 on the pc im refering to. there is no listing for WMP9 in Add/Remove Programs nor is there an uninstall file in the Programs/WMP.
    my ME OS was an update disk that i used to update from 98SE. once the update was complete i automatically had WMP7.1 installed on my system with nowhere to uninstall it. once i d/led WMP9 and installed it, it just updated the player (WMP7) that was already on my system to WMP9 with no uninstall , that i can find , available.
    if you don&#39;t believe me, go download WMP9 from hereWMP9 then try to put the install package on a Zip drive (if you have one) and let me hear you whine about it. something is up there and it screwed up my Zip 100 cartridges&#33; anywayz this is not about my OS. this about why did my zip cartridges lock up when i tried to paste WMP9 to them. one was only half full and the other was clean and formatted ready to go.
    here&#39;s some interesting reading about what i thinx caused it, if you care to look
    INTERESTING&#33;&#33;&#33;

  5. Software & Hardware   -   #5
    i cant see that its media player ive downloaded it a few times and burnt it to a rewritable and normal cd so i could install it on other pc&#39;s to save download times and never had any issues. its probably just a coincidence that the drive packed up whilst you were using it, these things happen, things dont last forever. also you posted about your cdrw drive last night, it could be connected, have you checked your secondary ide/atapi controller in hardware to see if it highlighted? or maybe it just needs its driver updating, see who makes ya mobo and download the latest driver from there site or if its via get the 4in1 drivers etc etc

  6. Software & Hardware   -   #6
    Originally posted by boyzeee@21 November 2003 - 22:01
    i cant see that its media player ive downloaded it a few times and burnt it to a rewritable and normal cd so i could install it on other pc&#39;s to save download times and never had any issues. its probably just a coincidence that the drive packed up whilst you were using it, these things happen, things dont last forever. also you posted about your cdrw drive last night, it could be connected, have you checked your secondary ide/atapi controller in hardware to see if it highlighted? or maybe it just needs its driver updating, see who makes ya mobo and download the latest driver from there site or if its via get the 4in1 drivers etc etc
    yeah ive given up on figuring out what happend to my Zip carts. finally got the CD/rw drive to work. i had to run ForceASPI4.6 and everything worked out. i had to play with the configuration a bit to get the drive to play audio cd&#39;s( error correction settings, lock drive settings [CDEX], and few others), but now it worx fine. thanx for the interest tho....... here&#39;s a cool link thanx to Woody about WMP9
    WMP9

  7. Software & Hardware   -   #7
    Originally posted by ZaZu@21 November 2003 - 04:28
    Zip & Jaz Drive Click Of Death
    did the click of Death test. no click of death for my poor zippy.hahaha
    thanx tho man. i don&#39;t know what caused it. the new carts are working fine

  8. Software & Hardware   -   #8
    glad you got them both sorted

  9. Software & Hardware   -   #9
    peat moss's Avatar Software Farmer BT Rep: +15BT Rep +15BT Rep +15
    Join Date
    May 2003
    Location
    Delta B.C. Canada
    Posts
    10,816
    Hey Abu i think someone has stole your handle, dude bad spelling and all lol

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •