Your Ad Here Your Ad Here
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Help With Eac

  1. #1
    I've just started using EAC and I'm already having problems with it. I've followed the Sticky Chris Myden guide on this forum for configuration.

    When I use EAC to extract from a CD, my computer tends to express its extreme dislike for me by elliciting several beeps whilst extracting. I looked through the options in EAC for a way to disable this; I even went so far as to UNPLUG my PC speaker (which didn't help oddly enough, and the sound definitely is coming from inside the box). So I'm wondering if this is a design feature, a problem with my computer, or what. Thanks for any input.

  2. Music   -   #2
    old school
    Join Date
    Aug 2003
    Age
    36
    Posts
    1,984
    East Australian Current?




    Your ridin it dude!



    woah









  3. Music   -   #3
    what do I put here? BT Rep: +10BT Rep +10
    Join Date
    Jul 2003
    Location
    Australia N.S.W
    Age
    36
    Posts
    11,790
    yeah i live in eastern australia

  4. Music   -   #4
    old school
    Join Date
    Aug 2003
    Age
    36
    Posts
    1,984
    Originally posted by Adster@20 November 2003 - 23:12
    yeah i live in eastern australia


    totally!



    nothing personal anglozaxxon
    don't worry ad everyone where i live thinks im a blond surf punk

  5. Music   -   #5
    sparsely's Avatar °¤°¤°¤°¤°¤°¤°
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    the sounds come from the system speaker which you can't turn off unless you disconnect it from the motherboard.
    It's nothing wrong with your machine, it beeps when lame.exe begins compression, and will beep twice after all
    compression tasks are complete.

    this post is guaranteed 100% parrot-free

  6. Music   -   #6
    Originally posted by anglozaxxon@21 November 2003 - 06:21
    I've just started using EAC and I'm already having problems with it.  I've followed the Sticky Chris Myden guide on this forum for configuration.

    When I use EAC to extract from a CD, my computer tends to express its extreme dislike for me by elliciting several beeps whilst extracting.  I looked through the options in EAC for a way to disable this; I even went so far as to UNPLUG my PC speaker (which didn't help oddly enough, and the sound definitely is coming from inside the box).  So I'm wondering if this is a design feature, a problem with my computer, or what.  Thanks for any input.
    Not sure what the prob. is but if its not rippin' your music I would try something different... I use dBpowerAMP Music Converter and never had any probs with ripping. B)

    www.dbpoweramp.com

  7. Music   -   #7
    sparsely's Avatar °¤°¤°¤°¤°¤°¤°
    Join Date
    Dec 2002
    Location
    static hum
    Posts
    3,538
    are you illiterate?
    I just told him what it was doing.
    STFU now.
    thx

    this post is guaranteed 100% parrot-free

  8. Music   -   #8
    old school
    Join Date
    Aug 2003
    Age
    36
    Posts
    1,984
    Originally posted by Sparsely@21 November 2003 - 00:02
    are you illiterate?
    I just told him what it was doing.
    STFU now.
    thx
    haha

    at least someone helped this guy

  9. Music   -   #9

  10. Music   -   #10
    Thanks for the input everyone, except the Eastern Atlantic Current guy (Did you smash your skull on the Great Barrier Reef? Har har har&#33. Is it possible that I have two PC Speakers? I'm pretty sure I have the cable labled "PC Speaker" unplugged from the pins right now, and it still beeps. In either case, is there a way to disable this feature in LAME? And switching encoders/from EAC does not count as a solution in my books, cause they are ripping correctly (and to superb quality, as far as I can tell).

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •