Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Klite Won't Stay Open...

  1. #1
    I had a worm entitled w32.Kwbot.F.worm which attached itself as Backdoor.SdBot Symantec info-w32.Kwbot.F.worm on Kazaa or IMesh files. I followed the instructions in Symantec and removed the proper files in the registry containing the virus and in the task manager. After scan, I had nearly a hundred infected files, mostly in System32 cache. I deleted all those. I have no more infected files. The way I could tell I had a virus was because I couldn't even get past the home page without getting the error message that "KazaaLite.kpp has encountered a problem and needs to close. We are sorry for the inconvenience." After all the removal procedures, when I now open KLite, the exact thing happens. It immediately closes. I also scanned the My Shared Folder separately and it said there were NO viruses, BUT, I only have some 1200 files in My Shared Folder, and when it scanned the folder, it scanned nearly 13,000 files in there! I removed the program and reinstalled it, but still have the same problem. Not sure what to do next? I've tried everything I know. I miss KLite and don't want to lose any of my files. Please help.

  2. File Sharing   -   #2
    Its possible you did'nt have a clean uninstall. What steps did you take to uninstall
    original program? Did you get any error messages when installing current program?
    SMARTY SMARTY HAD A PARTY NOBODY CAME BUT SMARTY

  3. File Sharing   -   #3
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    first move all your files from the shared folder to a temp and then tell me if this is still happening

  4. File Sharing   -   #4
    Originally posted by imnotanaddict@22 November 2003 - 10:08
    Its possible you did'nt have a clean uninstall. What steps did you take to uninstall
    original program? Did you get any error messages when installing current program?
    I removed from Add/Remove programs. I removed file from Program Files and removed Setup from Downloads. Downloaded new Setup into My Downloads and installed.
    I took Muscleman's advice and moved the My Shared Folder into a temp location, after which KLite then stays open. I suppose the virus is still in the my shared folder despite that the scan says it isn't.

  5. File Sharing   -   #5
    Originally posted by MUSLEMAN@22 November 2003 - 15:21
    first move all your files from the shared folder to a temp and then tell me if this is still happening
    Nope. (That's a bad sign, I know.)

  6. File Sharing   -   #6
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    hey boss not virus, you have one or more corrupt files, you need to put them back one by one or a small group and see which ones cause the error and then try to fix or delete those, you can put the rest back.

    if you have some files in your shared folder and now they are not there any more, its most likely because they were corrupt also and klite deleted them

  7. File Sharing   -   #7
    Originally posted by MUSLEMAN@22 November 2003 - 19:52
    hey boss not virus, you have one or more corrupt files, you need to put them back one by one or a small group and see which ones cause the error and then try to fix or delete those, you can put the rest back.

    if you have some files in your shared folder and now they are not there any more, its most likely because they were corrupt also and klite deleted them
    OK. So, insert 5 or so at a time, then go back and open KLite from my desktop and see if it stays open each time? The time it doesn't stay open, then I know the corrupt file is in there? Do I have to do this 5 or so at a time until I find the corrupted file? Jeez.

    By the way, those files that went away weren't corrupt. Without them in shared folder, KLIte still won't stay open. They went away during an interrupted transfer process in Windows Explorer.
    Thanks for your help. I'll let you know what happens. Let me know if this is the correct procedure for finding the corrupt file, please.

  8. File Sharing   -   #8
    BANNED
    Join Date
    May 2003
    Posts
    5,605
    yes 5 at a time by themselves, and if your windows explorer had a problem, then that is one of the way that files get corrupted

  9. File Sharing   -   #9
    Originally posted by MUSLEMAN@22 November 2003 - 21:27
    yes 5 at a time by themselves, and if your windows explorer had a problem, then that is one of the way that files get corrupted
    That was brilliant. The fact that you said it was a corrupted file and it had to be removed, touched something off in my head. Recently, I was attempting to use one of those little audio samples you get from like CDNow to help you decide whether you wanna buy the disc. I needed it as a continuous loop inserted on a web page for a site I'm designing for a class. It was f'ing impossible to convert those things to a workable WAV file. They come in .asx and .asf and various other pain in the a** extensions, and not simple and obvious to convert. Rather than inserting back 5 files at a time as we had discussed, I KNEW it HAD to be a RECENT addition to the folder cuz' everything was working fine until a couple days ago. SOOOO, I went into My Shared Folder and sorted ALL the files by Date Created knowing it had to be one of the recent ones. Sure enough, there were these bogus wav files from those audio samples. I deleted em', reinserted and redirected My Shared Folder, opened KLite and VOILA, it stayed open!
    After i waited for all the KPL folders to reload, there were only maybe 100 or so missing files from that bad Explorer transfer. WAY WAY better than it could've been. It's cool though, cuz' as you know, the missing ones just show up as Remote in the KPL, so at least I know which ones are missing. Whew.
    Dude, thanks again for your invaluable help. I feel like I owe you a couple pitchers of beer or something. So thanks. Tom

  10. File Sharing   -   #10
    Poster
    Join Date
    Sep 2002
    Posts
    1,233
    Originally posted by Hypnotised+22 November 2003 - 16:47--></div><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (Hypnotised @ 22 November 2003 - 16:47)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin-MUSLEMAN@22 November 2003 - 21:27
    yes 5 at a time by themselves, and if your windows explorer had a problem, then that is one of the way that files get corrupted
    SOOOO, I went into My Shared Folder and sorted ALL the files by Date Created knowing it had to be one of the recent ones. Sure enough, there were these bogus wav files from those audio samples. I deleted em&#39;, reinserted and redirected My Shared Folder, opened KLite and VOILA, it stayed open&#33;
    After i waited for all the KPL folders to reload, there were only maybe 100 or so missing files from that bad Explorer transfer. WAY WAY better than it could&#39;ve been. It&#39;s cool though, cuz&#39; as you know, the missing ones just show up as Remote in the KPL, so at least I know which ones are missing. [/b][/quote]
    Also, after such disasters, it&#39;s helpful to run SCANDISK on thorough mode and at least let it scan to the beginning of the data blocks.

    A disk cleanup doesn&#39;t hurt as well.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •