Your Ad Here Your Ad Here
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Still Not Working

  1. #1
    hey boss for some reason i'm not getting it on the hotmail account either, i got the validation email for this account (M~M) right away but the Musleman account email is not coming whats going on?? am i doing something wrong?? is it ok that i'm using the same email account for both of these accounts?? please advice thx

  2. Everything Related to the Board   -   #2
    Poster
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    707
    Check your spam folder - functions are working correctly (tested it myself with a new account) so have a look into your spam folder.

    Btw drop the "boss" lol cause that sounds just wrong

  3. Everything Related to the Board   -   #3
    dont' have a spam folder also as i said the email verification came thru for (M~M) right away but the one for Musleman is not coming thru for some reason, is there one you can send me manualy or something i don't understand what is going on.

    as for the boss its just what i use but i will drop it if it makes you uncomfortable, thank you sir

  4. Everything Related to the Board   -   #4
    wormless's Avatar Beauty
    Join Date
    Aug 2003
    Location
    uk
    Age
    37
    Posts
    1,097
    oh er its back lol

    server not copeing lol

    just a glitch in the system had that with bt just now disconnected

  5. Everything Related to the Board   -   #5
    how come i keep getting error message when i try to pm you 7thElelment???

  6. Everything Related to the Board   -   #6
    Poster
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    707
    what kind of error message do you get ? i get all your messages

  7. Everything Related to the Board   -   #7
    Mail Error!

    SMTP protocol failure!
    Host: localhost
    Return Code: 550
    Return Msg: 550 5.1.1 7@localhost... User unknown
    Invision Power Board Error: Incorrect email address: 7@localhost
    Check your SMTP settings from the admin control panel

    the above is what i see when i hit send message

  8. Everything Related to the Board   -   #8
    Poster
    Join Date
    Nov 2003
    Location
    Switzerland
    Posts
    707
    oh maybe i should change my email cause thats my email address: 7@localhost

    Sigh this IB 1.3 is really bad... Next time I wont update that fast

  9. Everything Related to the Board   -   #9
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    but the Musleman account email is not coming whats going on??
    Why did you need to resend the validation email, MM?

  10. Everything Related to the Board   -   #10
    Virtualbody1234's Avatar Forum Star BT Rep: +2
    Join Date
    Oct 2003
    Location
    Canada
    Posts
    11,497
    Originally posted by M~M@24 November 2003 - 17:27
    Mail Error!

    SMTP protocol failure!
    Host: localhost
    Return Code: 550
    Return Msg: 550 5.1.1 7@localhost... User unknown
    Invision Power Board Error: Incorrect email address: 7@localhost
    Check your SMTP settings from the admin control panel

    the above is what i see when i hit send message
    I got an error like that just posting to the board yesterday.

    SMTP protocol failure!

    I just thought it was a glitch.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •